Forced logout every 1 minute

I am unable to enter an Activity Log or most any other activities in It appears that some sort of timeout happens after 1 minute and sends me back to the login screen. Its almost always after 1 minute

I have tried resetting cache, used both Edge and Chrome on my Windows computer. I am using “Sign in with Google”. Sign in always works and I can navigate around but soon after I am forced back to the login screen. I normally use Chrome and while using Edge it was the first time ever that I used that browser to access this website. This is also true if I first login to ScoutBook then “Quick Entry → Enter Activity Logs” or directly to

  1. Start by logging into
  2. Next activity doesn’t matter but I clicked back and forth between 2 months just to be seen as active. I also get timed out if I stay on the default profile screen without clicking anywhere.
  3. After about 1 minute I am redirected back to the login screen.

Sometimes I get an error popup, “Missing JWT Token” but not always. Clicking on “I’m not a robot” doesn’t help. I am able to stay active longer using my Android phone.

I had the same issue about 2 weeks ago trying to enter a Service Hours Activity and had to pass of the work to the Scoutmaster.

@DeeEldredge - could you try an incognito mode on the pc in either edge or chrome. I am not experiencing a one minute log out and it would seem that you are the only one with the issue.

Incognito mode was tried. Same issue.

Have you tried a different device?

@DeeEldredge - I am on a win11 pc using firefox and I set a 10 minute timer starting from login and was not bounced out. I was in scoutbook, IA and and even after 10 minutes was still in all systems. This really appears to be something on your pc causing this and not a scoutbook bug. If it were a scoutbook bug more folks would be experiencing the issue including myself.

As suggested, I tried another computer similar to the one that is causing me issues and it stayed connected for 15+ minutes. I stopped tracking it after that. So its not my account, permissions, browser type, login method, etc.

So its isolated to one computer.

It happens on both Chrome (both regular and incognito mode) and Edge. Clearing cache in Chrome, my primary browser doesn’t help.

Do you have any plugins set up to run in incognito mode? Adblockers? Antivirus/anti-malware?

I had all of these installed.

  • Adblock for Youtube™
  • AdBlock — block ads across the web
  • Cisco Webex Extension
  • Google Docs Offline
  • LastPass: Free Password Manager
  • LinkedIn Extension

I removed them all. Same issue.

I have McAfee All Access. Temporarily disabling real time scanning had no effect.

In Chrome developer tools, the network tab is quiescient for 45 sec or so then has a burst of activity around the time I am logged out. Here are the URLs being interacted with.|%20Scoutbook%20Plus&sd=24-bit&sr=1920x1080&vp=709x919&je=0&ec=User&ea=sbl-gtm%2Fuser%2FLOGOUT&_u=SAEAAAgBAAAAACAAI~&jid=1927837690&gjid=1401273708&cid=1991130315.1716348186&tid=UA-61696943-1&_gid=262318565.1716609259&_r=1&gtm=45He45m0n81PCRHNKHv78293731za200&gcd=13l3l3l3l1&dma=0&cd1=Merit%20Badge%20Counselor&z=1562154166|%20Scoutbook%20Plus&sd=24-bit&sr=1920x1080&vp=709x919&je=0&ec=User&ea=sbl-gtm%2Fuser%2FLOGOUT&_u=SAEAAAgBAAAAACAAI~&jid=1927837690&gjid=1401273708&cid=1991130315.1716348186&tid=UA-61696943-1&_gid=262318565.1716609259&_r=1&gtm=45He45m0n81PCRHNKHv78293731za200&gcd=13l3l3l3l1&dma=0&cd1=Merit%20Badge%20Counselor&z=1562154166

If this helps, Scoutbook is fine. is the site with the current issue.

@DeeEldredge - so isolated to one computer and fine on another. Really not an issue with or

Do you have other websites, even these forums or other bsa websites open at the same time? I don’t know much about those logs, but the one before the log out says something about discourse.

@DeeEldredge - perhaps a wireshark capture could also be helpful

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.