Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Health Records Update Spinner

I have been trying to update the AHMR for my Unit using the Feature Assistant, but all I am getting is the message below - I do not have a particularly large unit 17 scouts and 12 registered leaders:Screen Shot 2021-04-01 at 3.37.18 PM

I let it run for a long time but it did not go away. I tried to refresh and Scoutbook had signed me out - so it seems as though it is not doing anything in the background.

There are known issues with the feature assistant due to changes made to Scoutbook. The developer is currently on vacation. He is aware of the issues and will work on fixes when he can.

1 Like

This is fixed in the new extension release

Updated the extension and still having the same issue. It just spins and spins and spins and spins and oh well you get the idea.

@BenjaminWard Make sure that the new version (V0.47.0.6) loaded. You can check the version by clicking on the extension icon on the top right f the browser, then Go To Help documents.