How to remove a den in DLE that doesn't appear in Scoutbook?

Background: I tried out the DLE when it was first created and gave up due to multiple frustrations and decided I’d try again once bugs had been worked out. I believe this was before Scoutbook was fully synced with the BSA’s database and long before SSO. When I first created my account, I listed my pack as “151” which is what we go by, but our council adds a “3” to the beginning of all packs so in Scoutbook, we are officially “3151”.

I’ve decided to look into using the DLE again now that my scouts are Webelos and I’m having multiple issues that I believe are all tied together.

As soon as I log in, I immediately get a (C404) error “Whoops! Unit information not found for the given unit.”

When I click on the Dens drop-down, the first one listed is the Lion den I tried creating years ago, followed by the 2 Webelos dens I currently have that are imported from Scoutbook. I can’t figure out how to get rid of the Lion den.

When I click my image and go down to Active Positions & Training, I see Committee Chairman, Lion Adult Partner, Den Leader, & Den Admin all listed at the top, followed by all of the positions that I currently hold that are imported from Scoutbook. I am unable to click on any of the positions to remove them nor am I able to right-click on them.

I have tried allowing pop-ups in my browser but that didn’t help.

@Holly_AnneBalish you have an open Lion Den Admin, Den Leader position for Den 12 - is that it?

I believe so. But they’re only listed in the Den Leader Experience. They don’t exist in the regular Scoutbook database.

Yes end the Den 12 positions on your account

My question is specifically HOW do I do that? When I select that Den from Available Dens in the DLE it gives me the “unit information not found” and that den doesn’t exist in the regular Scoutbook login.

I think the issue is also that in the DLE, it has my account tied to a non-existing unit (which is where the Lion den is listed) in Scoutbook.

go to my account > go to my positions > end the positions there

I don’t think I’m explaining this well. I’m adding screenshots here.

In regular Scoutbook, these positions don’t exist. Never have. Here is what I see when I go where you said:

As you can see, all of the positions are with Pack 3151. These should be the ONLY positions I see in the Den Leader Experience. However, when I log into the DLE, and show my list of dens, you can clearly see the DLE thinks I am part of two units - Unit 151 and Unit 3151.


The problem is with the Unit 151. It’s not imported from Scoutbook. It’s left over from when the DLE was still in Beta version and didn’t sync with the main Scoutbook database. And I can’t figure out how to remove myself from that bogus Unit 151 that I set up back in Beta.


Log out and take a look now @Holly_AnneBalish

That’s it! Thank you so much for fixing it :blush:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.