Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

How to report issue with Internet Advancement

If you have an issue with IA - please explain the problem and post YOUR (or whoever was logged in seeing it) BSA # for Dev to investigate

I’ve had lots of problems the last 2 weeks approving hikes containing decimal points (it worked from 10/1/20 until 2 weeks ago and getting service hours to stick and show up on report I asked my council for help but they said we should round up or down like all the other councils they’re short staffed and camp season is coming.- is there anywhere else to turn for assistance to get these problems? We’ve been really lucky getting parents to enter stuff hikes in and now we can’t approve - I don’t want parents to get peeved and stop so then it’s all back on my plate to enter for each thing their cub does as they text it to me.

BSA# 120907978

@LianneRutty I have reported your issues to the developers. They are investigating.

Having issues on the last couple of days when updating activities getting message Attached below.

thank you!!! do you know if they will notify me when its resolved or do I need to check daily to see if it works?

If you subscribe to this thread, I will try to post here when the issue is fixed.

I’ve been trying since Saturday to access the Internet Advancement website to log our Pack’s event and service hours, but the website only gives me a while screen with a turning pinwheel. Has something changed yet again on how I access the website? Thank you!

I haven’t had any issues with accessing the site as I usually access it.

I assume the spinner occurs after you have entered your credentials? Are you logging in with your my.scouting username/password, or Google/Apple credentials?

Which browser are you using? Have you tried different browsers with the same result?

Things I would try to resolve the spinner would probably be (in order):

  • Ctrl-R to do a hard reload of the page
  • Try using a different browser (assuming you have more than one installed already).
  • Try connecting from an incognito/private window on whatever browser you are using with all extensions/add-ins turned off in case those are interacting.

133042120
I can’t see my Scout in IA~ I can see him in Scoutbook though, and I can see my cub in both~

are you clicking the top right Fleur in IA to switch parent accounts?

In the top right, I don’t have a Fluer, I have
My name | a Cub Scout logo | a gear

Clicking the Cub Scout logo only has my Cub, no option for my Scout.

Screen Shot 2021-06-01 at 2.01.12 PM
so you do not see a dropdown?

@Dan_joeLopez I will send you a direct message > look at top right Avatar to find it > it will be a green dot with a number 1 > it will be a private message channel with select members of the Scoutbook User Advisory Council (SUAC)

@JenniferSanderson I suggest trying an incognito window.

Once you get to the pinwheel screen I have found that you sometimes need to wait up to 10 minutes for it to load. Try logging in and waiting for a while.