You have encountered a problem with this feature. Please clear your cache and try again. If this does not resolve your issue, please contact your council

Several users have been trying to get logs from Internet Advancement and have been getting this error “You have encountered a problem with this feature. Please clear your cache and try again. If this does not resolve your issue, please contact your council.”

I have tried my iPhone (Safari and Google), a PC and Mac - all the same error. Other users have tried too and have had the same error. It is for the troops I’m the CC of as well as my own son.

This has been happening for about two weeks. I have dumped cache, tried hard refresh - and nothing.

When you say “get logs”, what exactly are you doing? A report? If so, from what screen? Or clicking on activities directly? I just pulled up viewing them from IA tonight and then ran some reports. So, it isn’t for everyone, at least from where I was viewing the data from.

Individual camping, service hours and hiking. Even just accessing the profile in IA. I was able to run a report to get the numbers I need but bit go to an individual scout’s record.

I tried via the unit (that is how I was doing it before) and from an individual scout. Both “paths” work for me. Does it work when you go in via the overall unit?

When you go to the induvial Scout, do you see the totals? You get the error when you click on the type? In this case, Camping 123 nights?


Nope. I don’t even get that far. The error comes up either by going directly to the scout from ScoutBook or by going from the IA roster. The only person I can see the activity list (or any info) is me.

When you login at my.scouting, what positions show up for you, and are they showing as currently registered?

CC - Two troops; MBC and UC. And yep all active/registered.

So, if you are in IA, you get the error when you try to detail the person by clicking on their name?
You also get the error when you are in a Scout’s entry in Scoutbook and click on <scout’s> activities logs?
Do you get an error do you get when you are in IA and you click on “Activity Logs”?

ScoutBook dumps me into IA, and everything I was clicking on was giving me the error except my personal log. But by some miracle, and just waiting it out for a couple of weeks, access has been restored.

I am getting this error when attempting to log any activity. I was able to log activities just a few days ago. I am unable to edit any existing entries either. I have Scoutmaster access to my unit.

1 Like

I am also getting this same error at the top. I can no longer add any type of activity such as camping or service hours for any scout. I was in IA last night and did not see that message. It started this morning before the updates were to start at 10 CST.

@LauraPegram @JamesMayled - I just did a CTRL + click on refresh button in chrome and it cleared that error

1 Like

@Stephen_Hornak I just tried that as well as clearing cache and using a different computer. Still the same error message. Other features like calendar work fine where I can add and edit. Just activity which is what I need right now so I can input a camping trip and service hours for a few kids. I verified my access is still correct as well as my registration is valid. Not sure what else is going on with IA.

I am also getting this error yesterday and today. I am trying to log service hours for several scouts. I was able to record camping nights on Tuesday. Between Scoutbook being down on Mondays often and now fighting Internet Advancement issues, this role of Advancement Chair is taking a lot of time with very little to show for the continued effort to get our scouts’ records complete.

I am also unable to enter any new activities in the activity log (service hours, camping, hiking). I’ve tried on multiple computers on multiple days this week and any time I click to add a new activity event, nothing happens. I tried clearing my cache as suggested and still nothing.

I’m having the same problem. Unable to create new activities, unable to edit existing activities. I have cleared the cache and tried multiple computers and multiple browsers. I have also contacted my Council and they say they don’t know what’s going on. The lady at Council said she suspected some kind of IA upgrade attempt that didn’t work right.

This is being investigated

I was able to add a camping log, but then I was not able to add a service log right after…kept getting the same error others are in this thread. Between the camping add and the attempt to add service hours, I got a notice that Internet Advancement was updated.

We are getting this error as well. It happening for us when we try to enter a hiking log associated with a calendar event. We’re able to enter camping nights associated with a calendar event, but the same process with hiking miles creates an error. Multiple users across multiple devices (including incognito browsers) are getting the same error.

Address to our event:

@GwendyDarling have you tried a Shift + Refresh?