Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Internet Advancement Down?

Is Internet Advancement down for everyone? I have tried to different computers and cleared history and cache. It just spins and never connects.

1 Like

I am seeing the same thing.

I am able to log in to Internet Advancement. I usually log in by going through my.scouting:

Menu -> BSA Web Links -> Internet Advancement 2.0

I personally have tried that with both Chrome and Safari, also going directly to the link without first going to MSO or Scoutbook, none of it works. My bet is that it is related to the type of user I am, JUST a parent, and ASM (who within Scoutbook itself has Troop Admin priv that doesn’t mean anything in IA 2.0) not a council member or key 3.

@JamesSoltysiak - I have now tested on my win10 pc with Chrome, Opera, Firefox, Edge and SeaMonkey and all of them have logged in without issue. I am a parent, Key 3 in the troop and crew and key 3 delegate in the pack, and regardless it has not been an issue.

Assistant Scoutmasters are supposed to be able to access IA 2.0 to add activities, so it’s either an account issue or a but. I have passed James’ info. on to the developers.

I am still having issues logging in to IA 2.0. None of my machines work. All running iOS 14 or macOS 10.15 with current Safari and Chrome builds.

Yesterday, I got a few errors before it stopped working. Now, it is just the four dot spinner. Not even a login screen.

It has been this way for at least 36 hours.

1 Like

Unable to access Scoutbook.Scouting.Org using Mozilla Firefox and Internet Explorer. Spinning blue/grey dots on screen. Whats going on?

1 Like

Is that before or after you log in?

Before login. Login page never loads.

I’d suggest trying to clear cache and using an incognito window.

After you try that, try this (I had similar issues recently): login to ScoutBook. Do not close this window or tab. Open a new tab and try logging into IA. In my issue I could only log into IA if I was logged into ScoutBook first and kept the login active.

@JohnGlendenning - I recommend a force quit on your browser sessions. I would also look at system up time and if that is more than 30 days it is time for a power down then power back up. Then check the apple icon in the upper left for any and all updates including efi and make sure they install then try again.

Thanks for the help. Those solutions did not fix the problem.

Internet Advancement

Machine:

macOS 10.5.7 (19H2) (Current version)

Google Chrome Version 86.0.4240.80 (Official Build) (x86_64) (Current version)

Safari Version 14.0 (15610.1.28.1.9, 15610)

Symptoms :

First login on Chrome on a clean, fully updated machine to scoutbook.scouting.org results in “! Error Not Found”. The same single sign-on works with scoutbook.com, and my.scouting.org.

The first login will eventually time out, because recaptcha stops the process. It gives the error “Verification expired. Check the checkbox again.”

Checking the checkbox does not release the ‘Login’ button. That stays greyed out with the circle spinner. Checking it multiple times leads to the same result.

If I refresh the page after that, I am stuck with the four dot spinner. If I access IA 2.0 directly, through Scoutbook, or my.scouting.org, it has the same result.

Incognito in Chrome does not change this.

Clearing the four dot spinner:

Chrome

Go to Chrome > Preferences / Settings > Privacy and security > Cookies and other site data > See all cookies and site data

In the caches for scoutbook.scouting.org, and my.scouting.org clear all the storage, cookies, database, and service workers. Everything.

Refresh the page that is stuck with the spinner. It should reload the sign in page.

Safari

It’s the same process, but a different pathway. Preferences > Privacy > Manage Website Data > scouting.org. Remove that set of data, and it will bring back the log in page.

Beyond this I am stuck. My best guess is something is not working on login, and then gets stuck. That leaves something in the cache that tells it to wait. It never stops waiting.

This also happens in iOS 14.0.1, with a similar fix to get back to the login screen.

I am also wondering with the changes to SSO if my non-email login is affecting the process in any way.

I know that clearing all of that isn’t my problem because just doing it via Incongnto mode does the equivalent of all of that. Logging in via Incognito I get the same thing, I get the loggin screen then after successfully logging in I just get the 4 dot spinner forever. Sometimes when doing that, after logging in I get the “Error not found” message. In the other thread where I mentioned this I was already told that my issue has been submitted to the developers.

1 Like

Still no access after trying suggestions in this forum.

1 Like

After the spinning blue and grey dots of 2 plus hours, the login screen finally opened. Entered username and p/w, and received “error, not found” message. Argh!

Same thing is still happening for me.

@JamesSoltysiak What browser / operating system are you using to try to access IA 2.0?

Tried it both with Safari and latest iOs and with Windows 10 with Chrome. Same thing happens with both. Tried it in normal mode and igcognito mode. Usually if I am just going to IA2.0 from something where I am logged in (i.e. MSO or Scoutbook) I just get the spinner when going into IA2.0. If I try logging in directly to IA2.0 I get the “Error not found” error then I get the spinner. Just in case it matters I am not using either of the different login methods other then just using username and password.