Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Internet Advancement giving errors after logging in

I am accessing IA 2.0 through Scoutbook and have never had any issues. It is possible my issues stem from having gone through the recharter process (I always lose all my permissions in my.scouting.org and SB). I was setup again recently to be a Key 3, a Troop Admin, Key 3 delegate, CM and Unit Advancement Chair. I can log in to IA but when I try to do anything within it, such as even look at the Activities (trying to look at something I input in 2020) I get “Error processing the Request” and can see nothing. The calendar does appear to go back to 2020 but there are no Activities listed. Using Chrome, per usual for me.

1 Like

I also get the “Error - An error occurred while processing the request” message no matter what i do in IA.
I am the CC.

1 Like

I’ve been getting the same thing for several days. None of the past activities I entered seem to show up either. I logged in using two different browsers and got the same result.

1 Like

if you post your BSA # - and a Clear description of what is happening we can pass that on to developers

1 Like

I am also seeing the error boxes… multiple then it reloads with a single error box.

1 Like

It seems to be working smoothly now. Thanks!
WW

IA seems to be working without errors now. Must have just been a glitch. Thanks!

yes, seems like its working now - the hikes the parents entered are showing up in the pending approval menu - which is good. Hopefully the change they made sticks and this problem is all done.

I did have to send it up to my Council Registrar as well, and she thought it would be odd to provide the BSA MID # in a forum as well, hoping that someone in the forum would be able to get it to the developers. After all, These days you really can’t be to careful.

Receiving errors again. Trying to check something from 2019. I seem to be able to access all of 2020 now, but not 2019. I am able to see 2018! Again, “An Error occurred while processing the Request”. Also now seeing “Info It seems we are experiencing temporary issues with our servers. Would you like to switch to Offline mode and synchronize your changes later?” To which I will answer No because I need to check something to see if I need to add a campout or if it’s already there. I received the Error message maybe 8 times without seeing the Info message I am now receiving, so am not sure they are part and parcel (unless 2019 resides somewhere else besides 2020 and 2018!) Trying again just now Info message does not appear. But nothing is showing up before 2014 and when I run the Activity Log I am seeing nothing before 2014 (which, off the top of my head, seems incorrect). If this continues and I verify it is incorrect I will put it in as a different bug, but reporting it here in case it’s part of the same issue…

I have been having access issues as well. I am getting an error message saying the unit is not there. The recharter for 2021 has already been processed so I am not sure about the issue. I can see all the girls in the Member Manager but not in Internet Advancement.

Still can’t access 2019