IA Activities

My son’s activities are showing up as zero in the IA app even though there are numerous entries present. Then when I check the IA website, I get the same plus an “error - unathorized” message in red on top. Let me know how you prefer me to provide his MemeberID.

Thanks in advance.



Do you have your ASM position or Parent selected in the upper right of the IA window? This may make a difference.

Your son does have 176 activity entries in the database.

@AlexanderLes It looks like your Scout created a new BSA member ID number when he created his username, because he used a nickname.

This should be fixed.

I just logged in and everything appears to have returned to normal and no error message present.

Thank you for your quick reply.


Yes, we tried to get my son access to his advancement via the mobile app and thought we would be able to add his existing ID somewhere in the process. We tried deleting that profile but no avail. Who can delete it? Also, how do I setup him up on the mobile app?

Thanks in advance.


Try having him log out of the Scouting mobile app, then log back in.

It’s all linked up correctly now, thank you very much!

Have a great weekend.


1 Like