IA not loading

I have been attempting to access internet advancement for 2 weeks to get recharter done. I am the committee chairman and need to get this done as council has given me a deadline of Nov 15th.

For the last several days when I try to log in to internet advancement I get a screen with spinning dots, and then after several minutes the website times out.

I was able to get the IA log in page to load once and when I tried to log in I was given this error:

Error: Organization Not Found verify that the orgamizationGUID belongs to an existent organization. organizationGuid: 47C01EB9-B896-4C8E-9FD3-1D7B8E82B36A

Please help. I have contacted our Registrar, but she hasn’t been able to provide much help.

What browser are you using? Is this on desktop or mobile?

I have tried firefox, and chrome, I have just cleared both caches. I am still having the same trouble in both browsers. though now I am mostly getting the error.

I have tried firefox and chrome on my desktop and chrome on my phone

HAve you tried a Private or Incognito window?

1 Like

just attempted. spinning dots of doom is all I am getting.


The developers are investigating

1 Like

@AmiKendra I think I would talk to your council and see if they can finish up your Troop recharter

my registrar is aware of the issue, but I haven’t heard from her about this issue in a while. was trying to troubleshoot myself.

my guess is that the recharter for troop is causing it