Internet Advancement log it

I have not been able to get into Internet Advancement for the past few days. I get 4 spinning blue dots on all of my devices and in different servers. Did I miss an update of some kind?

@MelonniShields try a private or incognito window

Nope, that didn’t work … I still have 4 blue spinning dots incognito. I also tried the different attempts to clear my browser. I’m IA for a pack and 2 troops. It won’t let me into the roster or IA.

@MelonniShields - i have logged into the site on numerous devices and firewall scenarios

It sounds like a cache issue on your side

1 Like

Okay … How do I fix it and why it is only Internet Advancement? I can do whatever I want in Scoutbook. I can’t log into IA on another computer either. It give me the spinning balls.

What type of device and browser are you using?

I’m on a mac and on my iphone and ipad. I have tried Chrome and Safari

What I find works on my Mac is to hold SHIFT and click the browser refresh. This works on both Chrome and Safari.

I have tried that and it doesn’t work. Private page and incognito page … deleted all of my cache and history (an entire different headache relogging into my accounts) and turned off my devices.

Are you able to get into If so, log completely out, close all browser windows and try

@MelonniShields - it all works fine for ne on multiple platforms…

I’m happy for you. Wish I could say the same.

Yes, I can get into my.scouting. Yes, I can get into Scoutbook. NO, I can not get into IA through any method. I have cleared my cache, I have deleted my history, I have turned off and turned on my devices. I have logged out completely and logged back into the system. I have tried and it does not recognize my group.

@MelonniShields - works for me on every platform… sorry cant fix your local issue

I wonder if it’s a similar issue to what @DonovanMcNeil noted in the other thread:
Unable to access Internet Advancement from anyting for my troop - #9 by DonovanMcNeil

@CharleyHamilton - good point… but slightly different as this returns nothing save for spinner for site load

I wonder if it is recharter related

1 Like

Emphasis added.

That’s what made me think it was related to the other thread.

1 Like

Our threads are similar and I did post on his that the same thing is happening to me with the exact error code. I have move on … except my Scoutmasters said they are having problems also. I know in the past we needed to designate Key 3 and advancement for access. My positions are those so I’m not sure if we missed something after recharter.