Internet Advancement Activity Creation - Project Type Blank

I’m trying to enter an activity for a group of our Scouts who helped on an Eagle project. When I get to “Type of Project”, click in the field and there’s a grayed out “NO DATA”. I cannot get past this point to give credit to the Scouts as this is a required field.
Is this a known problem? Is this being worked?

Ron Plunkett, Advancement Coordinator
Troop 219, Marana, AZ
(removed by Moderator)

@RonPlunkett Please try a hard refresh on the page (CTRL+F5) and then try again.

Nope – that just kicked me out and have to start over.

Ron

Troop 219 Advancement Coord.

@RonPlunkett - that refresh has always worked for me and yes you are back to the beginning but the list populated for me.

It did not populate for me

Even on the mobile app it comes up blank

@RonPlunkett - I use firefox and I just did a ctrl-f5 and the list populated for me. This was on my pc

The moons, planets and stars aligned and the hard refreshed worked!

Thanks everyone!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.