Issues Transferring a Scout INTO our Pack from another Pack

I am attempting to transfer in a scout. Scoutbook finds him in the system but when I submit the transfer, I am getting the “Transfer/Multiple transaction failed” error message. How do I fix this? I checked with the parent and they haven’t received anything on their end to accept or to confirm.

Are you following the instructions here?

If so, it might indicate that the parent isn’t connected to the scout in the registrar’s system as a parent. This is different from being connected as the parent in Scoutbook. If you post the scout’s BSA ID (no names please), the SUAC folks may be able to determine if this is the case.


Yes, that is the exact process I am following, and the dad previously tried to follow these steps last year (after recharter was complete) to initiate the process himself. The scout’s BSA ID is 137351330, moving from Pack 3513 to Pack 3623.

What might be happening is that the other pack’s Recharter has not posted yet.

1 Like

Thank you - is there a way to find that out? It looks like while they are in the same Council, they might be in a different district based on the map I could find from Council.

@MicheleBunch I can see that the other pack’s Recharter has not posted yet, but you can contact your local council for more information.

1 Like

Thank you so much for looking into that. I’ll find the council email now. Appreciate the quick response!

Adding the outcome from our council who says, “The button in Scoutbook has ever worked for anyone other than us here at the office.” :frowning:

Seems like this isn’t a functioning button despite the job aid to help this process happen through Scoutbook.

@MicheleBunch - I have used the transfer in council many times without issue. Both on the pack and troop side. From the pack to the troop, from troop to troop and from pack to pack. Attempting this at Recharter adds a piece to the process.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.