"Transfer/Multiple Transaction Failed" error when transferring a scout in

A member of our pack accidentally transferred his scout to a troop too early (he hadn’t yet earned his AOL or formally bridged). I tried to use the “Transfer In” tool on my.scouting.org to transfer the scout back. After entering in the necessary information, I was told that the scout already has an active registration with the troop, and was asked to confirm that I wanted to transfer him back to our pack. I clicked “transfer” and was presented with an error message that said “Transfer/Multiple transaction failed. Registration record 160938560 for memberId 136255585 not found.”

I looked for a way to contact the admins directly without posting on this forum, but couldn’t find it. Sorry if this is the wrong place to post it.

(If you are reporting an issue with My.Scouting, please include all of the following items so we can better assist you:
1) Hardware: Desktop or Mobile (if mobile, please be specific) Desktop
2) Operating system Windows
3) Browser Chrome
4) Browser cache has been cleared or you are using a private browsing mode (aka Incognito Window in Chrome) Cache was cleared, not using incognito
5) Member ID & Council of person affected 136255585
Thank you!)

I imagine that is intentional to not go backwards - best bet is to talk to council to solve

In case anyone runs into the same problem, here’s how it resolved:

The scout and the Troop immediately were notified of a transfer, but it took until late that night for me to get notification that the scout had applied to our pack. I was then able to accept him back into the pack.

I believe the issue is that the transfer wasn’t processed on our end until some batch process later in the day.

Anyway, everything worked out.

1 Like