Leader Can't Login to Forums

I have a leader who is unable to login to the forums here. When they try, they get the following error:

The change you wanted was rejected. Maybe you tried to change something you didn’t have access to.

User’s MID is 14294827 (Cascade Pacific Council).

Anyone seen this before? Any ideas?

Can the scouter use their credentials to login to other scouting.org subdomains (e.g. my.scouting, scoutbook, etc)?

If they can get into Scoutbook, for example, there is a link at Scoutbook from the “Home” page that connects directly to these forums:

Starting from Scoutbook → My Dashboard (where Scoutbook login deposits me), click on the house icon at the top of the Scoutbook page:

Then click on the Forums link about halfway down the “Home” page:

I would think that should circumvent any Discourse-login-specific issues. If that works for the scouter, that information might help the support folks diagnose the issue further.


I made a few changes to try to fix this issue. Please ask the member to log in to the forums again and let me know if that worked.

1 Like


Not sure what you did, but that worked. Thanks!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.