Leaders appearing as PENDING in ScoutBook, but are properly registered in my.scouting

We are having an issue with a unit whose leaders (4 of them) are showing up as PENDING in Scoutbook, but are properly registered through my.scouting.
Why is this happening?


Pending just means the leader has never logged in to Scoutbook.

I have an adult parent/leader who’s account is in the same predicament. They have a valid Scoutbook/My.Scouting.org account. They can log into Scoutbook with their my.scouting.org credentials, but I cannot add them as a Leader…says it cannot find them. Also, their parent connection status shows PENDING, even though they have logged into Scoutbook. I have resent invites to try and clear the PENDING status, but when they attempt to log in with the credentials provided in the email, Scoutbook says “Invalid Username or Password”. Extremely frustrating trying to get a leader setup and council hasn’t been able to identify the issue either.

Please help!

Usually when I’ve seen that, it’s because they fell off of the official roster for some reason. Are they currently appearing on your official roster at my.scouting as a registered leader? If so, does their BSA member ID on the official roster match what’s showing in their Scoutbook account?

@TravisDarnell If you post the adult’s BSA member number, we can take a look.

Sorry for delay…lots going on.

BSA Member ID: 14160688

She’s worked with council office a few times, and still not showing. She’s going to have them look again so hopefully they will get it sorted out.

1 Like

@TravisDarnell I sent you a private message.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.