Login via Google credentials no longer allowed for scouts under 13

So we used my scout’s Google credentials to setup Scoutbook and we have definitely logged in successfully in the past, however that is not longer possible. When we try to use the Google login, Google denies access because the user is under 13. How can the scout book account be unlinked from Google? Otherwise we are locked out until my scout turns 13? Yikes, thanks for any help.

You could try temporarily changing your Scout’s date of birth on your Scout’s Google account. Then log in at my.scouting, go to “My Account” and switch to “BSA Credentials”. Then change the Scout’s date of birth back at Google.

Yes, I tried that already. The Google login works just fine for other websites like TinkerCAD, so as best as I can tell there is a setting that needs to change in the integration between Scoutbook and Google.

@JenniferOlinger - that issue has been posted recently so perhaps the SSO auth is messing up

1 Like

This has also happened to my sons account. I have tried everything to get back in it but cant. This happend to us a few weeks ago and finally tried to get back in today. If anyone has the solution I’m all ears. :slight_smile: thanks!

I do not think it has to do with being 13, my scout is 14 and no longer has the Google login button available just for Scoutbook and myscouting. Apple login is there, but the Google button is removed. My scout was able to use the mobile app for about a week and now that has stopped as well.

The same has happened for my account and we need to be able to log in to message other scouts in our troop. It does have something to do with under 13 ----

image

Mine did that before, but I was able to refresh or reload the browser and it came back. However we still can’t log in.

What does click learn more tell you? Can you provide that url?

@jacobfetzer - here is what I found:

Is that what learn more takes you to or something you googled?

@jacobfetzer - something I googled when I used that warning

1 Like

That is exactly what “learn more” states when you click on it. I was able to contact someone at my council who was able to put in a ticket to National to change our login method and we are able to log in with BSA credentials now.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.