Lost access to units and scouts

For some reason I am no longer able to see the units and scouts that I am associated with (including my own sons).

I have tree member IDs (13521472, 14561472, and 110378221) that I have connected in my.scouting.org, but I’m not certain if they are actually merged in other systems. I am associated with multiple units with different roles in each that I can provide if necessary, in Scoutbook, can only see one unit where I am the COR. I manually added a second unit where I am COR to my profile in Scoutbook, but it doesn’t even give me full access to the unit as I should. Also, my Scoutbook profile does not show my full history of roles.

I’m afraid that fixing this may take some investigation with some trial and error. Please let me know if someone is able to work with me on this.



@JamesClarkson first - do not make new roles in Scoutbook it could just get messier - is this one council or more?

1 Like

Are all of those units in the same council? The systems don’t handle individuals who are concurrently registered in more than one council smoothly.

Does that second COR role show up in your registered positions at my.scouting? Unless you are registered as the COR, I don’t think the system automatically applies the Key 3-level access.

What about your registered roles with the other units? Do they appear at my.scouting?

They are in two councils: Transatlantic Council and National Capital Area Council.

OK as you know that means 2 MIDs - Scoutbook accounts can only have one MID. So log into my.scouting.org > click Menu top left > Click Manage Member ID > one of the BSA # will be there marked PRIMARY > Whatever is Primary is the account you are logging into > so to switch Scoutbook users you need to switch Primary MID
13521472 is 802
14561472 is 082

1 Like

Thanks for saving me again. I’ve changed my primary member ID in my.scouting.org back to TAC and I can see all the units again.

@JamesClarkson you can kind of trick system and add other leadership positions in SB to one account if you are admin of the units or if admin approves, but a yellow triangle will be by your name in that unit because you are not registered under that MID for that unit

Any helpful hints to get my two boys to show up in their two units? Their main registration is with TAC 802B, but I’ve tried many times to do a multiple registration in NCAC 503B, but the online application generates an error. I’ve worked through the council to do a paper application, which has been pending for a month, so I just added them directly in scoutbook so the NCAC 503B advancement chair can mark the activities they have been doing for the last month and their advancements, but it appears the system has kicked them out after just a day or so. If you have any advice, I’m all ears.

Well it would be 2 separate SB Users for Each Scout - UNLESS - you made one of the Unit Leaders from Unit B a Full Control Connection to the Scout in Unit A - BUT that leader still could not approve anything I do not think. Otherwise you just reconcile the 2 accounts

For scouts the MID HAS to match the MID on the Charter for a unit

Thanks. I guess I’ll need to just wait until NCAC eventually processes the application.

Thanks again for the speedy assistance!

082 is processed and you are connected to one with your User 1552610

I don’t know any unit 082. I’m only working with TAC Troop 802B and Pack 802F and NCAC Troop 503B and Pack 503F. Where is 082?

OK it is the other 2 - I see

082 is NCAC council #

And what is 1552610? Is that the MID of one of my boys? It doesn’t look familiar at all to me.

1552610 is one of Your Scoutbook User IDs - it has one Scout registered to both 802 (TAC) and 082 as a child to you on it - same scout but both the scouts users

A Screenshare would be easier but I am having to head out.

Okay, thanks. I’ll look into it. I my third boy was able to multiple into NCAC, so he is good to go. It is my older two boys that are having the problem getting into NCAC. I’m assuming what you see is for my younger boy