BOY SCOUTS OF AMERICA

Scouting Forums

Marked Items as Awarded before Creating Purchase Order

Hello. I screwed up. I ran my approval report and signed off on the various items. Then I ran my purchase report. I screwed up and clicked the “Mark as Awarded” button instead of creating the purchase order. Now I have no purchase order to help me shop and I don’t have the option to run and print the Advancement Report.

How can I fix this?

Are you also a unit Admin? If so, then I would recommend using the Export / Backup -> Scout Advancement feature from the main unit page. Open the file in a spreadsheet program, and sort / filter based on the “AwardedDate” field. This will help you to identify the items that were marked as Awarded by mistake.

Unfortunately, you will have to individually go to each Scout’s Advancement or Awards pages and manually mark them as not awarded in order to get them to show up on the Needs Purchasing Report again so that you can create the Purchase Order and Advancement Report.

I am the admin (and cubmaster). I’ll give this a go. Hard lesson learned but such is life. Thanks for your reply.

I don’t know if this will help or not, but you don’t need an Advancement Report for adventure loops and pins (they are not restricted items).

Your suggestion solved my problem. Although cub scout loops and pins aren’t restricted, my council has made the Advancement Report a requirement in order to purchase items. I’m all set now. Thanks again.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.