Missing merit badges in scout net

Have a scout with two MB marked as completed and leader approved in Scoutnet. I can see the same in the VST. Registrar says not visible in Scoutnet. Seems like the problem we had back i November.

ID # [123725079]

Which merit badges does Registrar say are not visible?

sorry have wet brain today emergency preparedness and family life

Try asking a Troop Admin to temporarily dis-approve the Scout’s Membership, wait about 30-60 seconds, then re-approve Scout’s Membership. Let’s see if that triggers the advancement sync.

Done yesterday morning just spoke to registrar still not showing.



@JenniferOlinger I did the sync to person in scoutbook screen of the VST. Yesterday checked this am still not thefs


Ron you had Advancements box checked?

Yes that was the only one I checked

ok if it is a time crunch I would have registrar enter it

Looks like the fix is in. Registrar reports 3 scouts with this problem now cotrect


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.