Missing Registration Number can not move Scout from Pack to Pack in same Council

We are in the process of moving a full pack of Scouts (lost our sponsor) to another Pack in the same council.
Scouts were rechartered in the new Pack. Some made it over, most did not.
Local Council has asked National to look at. In the meantime, it’s hard to keep track of the scouts and advancements when leaders have moved to new Pack.

I’ve tried to move a couple and I get the same error when trying to transfer (under roster) in Scoutbook that the registration id is missing (I get the registration id listed ).
Any idea on how to move these Scouts?
Thanks, Jody

Well moving is scoutbook is not official - are you trying to Officially transfer them?

MYST Transfer tool Unit.pdf (191.2 KB)

They were officially transferred during rechartering along with all new applications signed and turned in. Local council can’t figure out why they were not moved in scoutbook.

If they are on the new pack’s official roster at my.scouting, then I would try:

In Scoutbook. go to:
My Dashboard → Administration → My Account → My Connections

and see if you see the missing Scouts there. If you see them under your connections, you should be able to click on their name, end the Membership with the old pack, and add the membership with the new pack.

If they aren’t on the new pack roster at my.scouting, then it’s a different issue, because they got dropped somehow as part of recharter.

when I tried to enter them via the tool, it shows that the registration number is not found.
Transfer/Multiple transaction failed. Registration record XXXXX962 for memberId XXXXX62 not found.

It’s some other issue than that. The registration number is not found
The registration record for the member id is not found

Do the missing Scouts appear on the new pack’s official roster at my.scouting?

post the BSA # and we can take a look

I don’t think so, they still show up in my Pack under roster in the legacy. I’m not a key member in the new pack, so legacy won’t show me the roster.


This one I deleted the membership in scoutbook. cleaned up old connections except for me. No longer shows up in my pack 720 in scoutbook, but shows up in the roster in legacy.
when I login into the new pack 763 and try to transfer an in council transfer I get the missing registration error

Yeah Scout is in 720 - not the other pack - perhaps the recharter is not totally finished by council

This Scout’s registration expired 12/31. It looks like the Scout was dropped at recharter.

and all the scouts were rechartered into the new Pack. Some of the kids moved and some did not

for instance, my kid moved over

I ended his membership in scoutbook today dated 12/31 so I could move him to the pack and it wont allow me to move him because they state the registration number is missing.

I tried with another scout
and didn’t end his membership and
I still got the registration id is missing

4 scouts from our pack got moved over, so I would assume that the recharter is complete. All the scouts were rechartered at the same time

This Scout was not rechartered:


do you see multiple rows? one for 720 and one for 763?

Local council can’t figure it out, the committee chair told me they sent the problem to national.

For the 13944962 id. If they transferred would they have one row or 2?

If I can tell them the difference between the ones that made the change and the ones that did not maybe it would be a step in a direction rather than waiting another month.

the 135547298 was transferred over.

Yes, for this one I see expired registrations with the old pack, and an active / current registration with the new pack.

I think the best thing to do would be to go through the Recharter roster and see which Scouts didn’t make it onto the new pack’s roster.