Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

New Entry to Service Log Not Posting

Tried entering a new Service Project three times (twice on 9/26 and once on 9/27). Pop up message says all successfully entered, but when I refresh or log out and log back in none of it is posted. How long does it take for changes to be reflected? I would think it would be a matter of minutes at the longest.

@troop32waipio - could you post a redacted screen shot of the activities of said day ? heck I have scouts entering multiple types of activities on the same day at the same location. Something other than what we have so far would be great.

Also, what’s your role in the unit? Are you both a parent and a leader? I’m wondering if the event got entered under the “parent” role rather than the “leader” role, which would make it show up as an individual event.

To display the individual events, you have to toggle the display settings under the “Filter by” pull-down-menu arrow to the right of the calendar at the top.

I am the Scoutmaster. I believe I logged in an entered it as a Leader because I can enter all participants in the activity and have approval notifications.
I checked the “personal activities” box also and still no update.

Which browser were you using? Someone else recently posted (Activity Log Bug - Can't Enter more than 1 Service Project on a single day) about a similar problem, but I wasn’t able to replicate it when I tried.

Not sure if this is what you are looking for, but if you create a new activity, you can add all the Scouts who attended and their participation hours all in the same activity – provided you can get it to post (which is the problems I am having now).

I meant which web browser (Edge, Chrome, Firefox, Safari, etc), rather than the interface dialog, but that looks like what @Stephen_Hornak was asking about.

Thnaks @CharleyHamilton - i was as clear as mud on my post. But certainly the calendar view from your associated browser would be great. I do also note that you are entering Eagle project service hours and those are still captured at servicehours.scouting.org

@CharleyHamilton I tried a total of six times once each on Safari and Chrome on Mac yesterday, and twice each on Firefox and Chrome on PC today. All indicates, via pop up message, that it was successfully entered, but does not show up on September 2020 Service Log. I can scroll back to August 2020 to see my old posts. Does September have to end and be closed out before the posts will show up? I can’t figure it out. When it does finally post Ill probably have to remove five of the duplicates.

Definitely not, as I’ve created two events today which immediately appeared.

That’s why I was asking about the browser you were using. I was trying to rule out (or at least discount the likelihood of) a browser issue. The other user reported having problems with Edge, so the issue appears to be browser agnostic. At the same time, there are several of us who haven’t been able to reproduce the issue, so it’s a bit confusing what’s going on.

There is some confusion on this, but for Scouts who are helping out a Scout on his or her Eagle project, the service hours for those Scouts get entered in IA 2.0. The project category would be “Assisted someone else’s Eagle Project”

For the Scout’s Eagle project itself, someone (usually the district or council) enters the total from the Scout’s Eagle project workbook at the very end. Those hours are entered at servicehours.scouting.org. There will likely be some overlap.

1 Like

@CharleyHamilton Thanks for your help. I remind our Scouts to log all their activities in their actual Scout Book so they are responsible for keeping their own logs updated and should always have a hard copy.

1 Like

I have the same issue. I created a service activity and it says that it is successfully entered, but does not show on the activity calendar to add scouts and adults too,

I tried 4 separate times – and they all said they were created without showing up in the activity calendar. I entered a camping activity moments before the service activity and it worked fine.

I am using Microsoft Edge,.

I wonder where all the entries are posting to? They must be going somewhere, since the pop-up confirms success. Hope someone can help figure this out, otherwise ScoutBook won’t help us much with rechartering.

@troop32waipio When you are on the Activities page in Internet Advancement 2.0, do you see “Filter By” on the right side of the screen?

Try a shorter activity name. Maybe something less than 36 characters.

1 Like

@JenniferOlinger Yes.

@Jacobfetzer This solved the problem and posted my entry. Thanks.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.