New leader cannot make user in myscouting app

Hi everyone,
I have a new leader who is trying to do his ypt but evertiem he terie4s to make an account this happens:

He says he tried doing the create new account on the bottom of the screen. Any suggestions? Thank you.


The same ID used at is used in the app. If the new leader does not have a account, using the web site is the preferred way to create one.

@edavignon they said they tried it in chrome on their phone as well. I don’t think they own a computer.

The screenshot says login failed. That looks like he tried to log in, not create an account. How far did he get through the account creation process?

@jacobfetzer all they told me was that they couldn’t get in it. I was not there, I don’t know what they tried.

Do they have a bsa member number already? What is it?

I do not believe that they do. I turned in the application on Tuesday and our registrar does not put it thru until they complete ypt.

If they are a parent, what is their scout’s bsa member number? Most people already have one just by being a parent.

The kids applications are pending approval until family support application is approved and determines what amount off their fees they recieve.

Then he may not have a member number yet. I’d make sure he’s clicking the sign up link at the very bottom, not any of the sign in links.

I will do that…but he should still be able to create one without waiting for his kids to get approved, correct?

Yes, anyone can create a new account. Based on the error message, I suspect he’s trying to login instead of creating an account. Without more info on what he actually clicked it’s hard to advise.

web-based creation worked. I’m pretty sure they didn’t click on the bottom link. Thanks so much!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.