New Member Error "Not Allowed"

I have tried to add three Scouts as new members with paper applications, and each have returned an “Error: Not Allowed” message box after I click Add Member. All of the required fields are complete, but they are not posting. Has anyone else seen this? Thanks!

@ReidMatthews Do you know how to use Developers tools? Inspect window? You can run it with Network on and see what fails

I’d love to try that, but I’m not familiar with it. I’m on Safari on a Mac if that matters.

@ReidMatthews I can setup a quick screenshare to see if you want

Sure! How do we proceed?

I will send you a direct message > look at top right Avatar to find it > it will be a green dot with a number 1 > it will be a private message channel with select members of the Scoutbook User Advisory Council (SUAC)

Thanks for walking through that with me.

I tried it on DuckDuckGo, and I received the same error.


And I tried in on Firefox, too, and I received the same error message. -

I am having the same problem. Is there a work around?

I ended up reinstalling Parallels and using MS Edge under Windows 11. The pop up Add a Member window looks a bit different than what I saw in multiple Mac browsers, but it worked fine under Windows.

I never found a way to get it to work under Safari on Mac or iPad or Firefox or DuckDuckGo on either.