New Member Registration Errors


We have multiple new members trying to join our BSA Troop and they can’t submit their applications due to the following error:

Something went wrong
Error Code: ERROR: column
"packfeeadult" does not exist Position:
149, Message: Internal Server Error

I’m not sure if they are using mobile or desktop, but multiple people have experienced the same error on multiple occasions starting a couple days ago.

The list of attempted Application IDs are copied below. These are applications that are initiated but not submitted due to the error. I got this list from the Initiated Application Report in

New Scout Attempts (same individual new scout)

  • 201226922 - first attempt
  • 201226924
  • 201226932
  • 201226933
  • 201226934
  • 201226935
  • 201226936

New Adult Leader Attempts (BSA # 126625009)

  • 201226736 - first attempt
  • 201226737
  • 201226738
  • 201226740
  • 201226743
  • 201226761
  • 201226765
  • 201226766
  • 201226768
  • 201226806

Any help is greatly appreciated.

Yours in Scouting,
John Curlee

@jscurlee - are these transfers from a pack

Hi Stephen,

No they are not. The new scout was never in scouts, so he is attempting to register for the first time. So he doesn’t have a BSA #. Each of his initiated applications assigned him a new unique BSA ID. But he couldn’t submit any of them so I’m assuming he’s still not in the system.

The adult is attempting to register with our Troop to join one of our treks to Sea Base this summer.

So neither of them are transfers from a pack.


@jscurlee - what path are they taking to do the registration ? Via ? I would gather online apps are enabled for youth and adults in your unit in

@jscurlee on the youth - I think it is a watch parents situation - they might have made an account for the youth not them - that fails. On the adult leader - depending on how your council is set up - it could be YPT as theirs expires 9/24.

Yes we are setup to accept online registration and I believe they are both using the troop links to register. They should have chosen the path of registering a youth or adult respectively after following this link.

That is our direct troop link for registration. So I expect the youth to have chosen the youth path and the adult to have chosen the adult path.

If the adults YPT is good through 9/24 why would that prevent him from registering?



Some Councils do not permit adults to register if their YPT will expire during the registration term. We do not know if this restriction has been added to the online registration tools. You will need to speak with your Council staff to find out if this is the case.

I appreciate the theories, but isn’t it more likely there is just a bug in the system since both people with different circumstances each got the same obscure error? The error in question doesn’t make sense for either case.

If it was a legitimate error wouldn’t we expect different errors for each individual with a meaningful message indicating why their registration couldn’t be submitted?

@jscurlee - that would be a contact council to investigate and/or open a ticket with National


All we can do is provide theories on why you are getting these errors. Issues with must be reported by the Council opening up a ticket with BSA Member Care. The folks do not monitor the forums and do not accept issues reported any way except a ticket opened by a Council.


Ok I’ll reach out to council and see if they can help.