Online Application Error 2022

Good Morning,

I know I had a previous forum, but I wanted to better explain my issue. Today the troops apply button was opened again, and I tried applying it. I kept getting an error when clicking go to checkout.

Error Code: the following keywords are unknown and will be ignored: [maxValue, minValue], Message: Invalid Request

What is this error and what do I do?


Would you walk us through the steps to recreate this error?

Okay I went to, I clicked apply. I went through with my address SSN, Then onto scouting experience tab, filled out references, then I I put in my signature. Then boom. The error won’t let me proceed to the checkout.

Are you logging in with the same my.scouting username that you used to take YPT in 2021?

1 Like

If the troop’s apply button just reappeared today, then I would try again tomorrow. Sometimes there is an overnight process that needs to run.

1 Like

already tried today. still the same error.

I had an adult get the same error on Tuesday 2/15 but it worked for a different adult last night 2/16.

I have reported this. I will let the thread know what I hear back

I still have the problem.

Just to add another detail in case it helps in solving the problem. I have had 3 adults successfully complete the application in the last 10 days but 1 adult had a problem. At least 2 of the successful adults had previous Adult Partner my.scouting accounts. They logged in to my.scouting and then opened a new tab and went to

I have a registered Scoutmaster applying to be a Merit Badge Counselor and he’s getting the same error. His YPT is current.

Just figured out my issue which is similar tonight. When entering the phone number, you have to make sure a country is selected. My leader was logged in and everything autofilled, so it wasn’t obvious to select a country for the phone number.

that didn’t work for me

The programmers had a long weekend this last weekend. They are looking into this issue.

1 Like

Any updates this week?

Unfortunately not. I talked to a person of my council. They forwarded it to IT. They are working on it as of Tuesday.

Issues are still being worked, we will try to notify you all when the technicians say these issues should be resolved.

1 Like