Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

One more link for YPT not working

I have an ASM in our unit who completed YPT a couple of weeks back. It clearly states the new date in our training manager report.

When we go to test our our recharter, it still has the old date, again, 2 weeks later. I clicked the “update” button that is supposed to pull in the new info. I can override it, but I would rather it flow properly. Should I report it? It would be nice to get a bug fixed.

Matt,

Post the BSA Member ID (nothing else) and I’ll pass this on. Is he able to get an updated certificate from the system?

Thanks! I didn’t ask him for the certificate. I have tried to “evolve” above that to just using the report. It updated his “effective” date from something this coming December to 10/26/22. Internet recharter still has the old date even after refresh.

Matt,

Cay you ask him if he received the certificate? We don’t need it. I just want to give IT a full story. Is it just an Internet Recharter issue or is there a my.scouting.org issue as well? Knowing if he received the certificate will help determine where the issue is.

I will send him a note and report when I can.

I just got a response, I thought it would take longer. He got the “completion” email with the standard PDF.

Thanks Matt, then it sounds like it is just an issue with Internet Recharter not pulling the proper data. Did you do a refresh in Internet Recharter?

Indeed load roster is your friend in Internet Recharter and it has been that way for me for a decade.

1 Like

I did and he didn’t refresh. His new cert says 10/26, so 14 days ago. When I click update (maybe 5 times over multiple days), it runs, seems to complete, but no change. I see the same button on multiple steps/screens. I did it earlier in the steps, but tried it again on the “Step 5 of 6: Update Member Data”. No change for him. There were 2 others that did theirs about the same time that he did his and theirs are now current.

Any other thoughts?

Sorry, no. I’ll have to pass this up the chain. Can you post your unit number and council?

Troop 1401, Bay-Lakes Council #635.

I know I can “override” the date, but I would rather the bug get fixed for all!

Thanks!

Matt

We just need the info to point the developers in the right direction.

1 Like

Thanks Matt. I have sent the information to BSA IT. Hopefully this is something they can fix quickly.

It is now reflecting the current YPT date. Was it a coincidence or was there an intervention?

:man_shrugging:
I have no idea.