Youth Protection Training Glitch help

I am the training chair for our pack and I have a weird situation. Den Leader went into my.scouting to renew his YPT. He was able to only retake the test and the system said YPT was completed. It even generated a completion certificate which he forwarded to the training chair for our pack. I went into my.scouting to run a YPT report to see which of our leaders needed to redo. In my system it said he was expired, but I had a certificate from him saying otherwise. We found out from council that because he did not watch the videos again, it didn’t count. So he watched the videos and redid the test. New certificate was generated, but now his system is saying his YPT is expired, but my system report says he’s completed it. Help?

Below is the details of what system he used:
*1) Hardware: Home Laptop
*2) Operating system: Windows 11
*3) Browser: Chrome
*4) Browser cache has been cleared he was not using a private browsing mode (aka Incognito Window in Chrome)

Thank you.

How long ago did he retake it?

He retook it this past week.

@ElizabethDombroski What is his BSA member number (no names please)?

@ElizabethDombroski I think I found the leader.

It looks like he just retook the YPT modules today. Please wait until tomorrow to check, because there is an overnight process that needs to run to sync everything up.

We’ve been working on this guy’s YPT for almost a month. Member number: 1512108

This is what I see based on that BSA member number (sorted by completion date):

Training dates


all completed today (02/05/2022).

The training should sync up with the Training Manager tonight.

I’ll check tomorrow then. It’s just holding up our recharter because this has been a problem for over a month. The systems are not syncing properly.

So I went back and checked this morning. Still no dice. Internet Advancement Recharter says this member has not completed YPT. Both Scoutbook and My.Scouting report that he has completed it and it does not expire for 2 years. Do I need to upload his certificate to the Internet Advancement Recharter system?

@ElizabethDombroski - did you click on the refresh button and what shows up in the training report

Problem Solved. Thank you!!! Not sure why it did that. But having the member completely redo YPT and refreshing worked.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.