Pack 367 Admin Cannot Post a Topic in this Forum to Report a SB Bug on Invites to Leaders

Vivian Reynolds (SB User ID: 9850299), Pack Admin, Pack 367, Middle TN Council, can log into this forum, but is unable to post a new topic to report a problem with invitations to pending leaders. There are two issues to be solved:

  1. Fix forum permissions to allow Vivian Reynolds to post a topic
  2. When sending an invite to other pending Leaders in Pack 367 (e.g., XXXXX, SB ID: 11514660), the following error message results:
    “# Whoops! We encountered an error trying to process your request.
    Our webmaster has been notified and will fix it ASAP!”

Can you clarify what you mean by “pending leaders”? Scoutbook only permits adults who have already completed their registration process (i.e. appear on the unit’s official roster at my.scouting) to be added to the leader roster in Scoutbook.

Typically, I’ve had new leaders appear on the Scoutbook roster within a day or two after they appear in the official roster at my.scouting. Are you seeing a long lag time or something different?

By pending, do you mean that they are registered as leaders but show up on the Scoutbook roster as “pending” (This user has never logged into Scoutbook)?

In many cases, leaders can just log in to Scoutbook using their my.scouting credentials. In some cases, they might have a duplicate Scoutbook account.

1 Like

Could you provide a little more about what she sees when she tries to post to the forum?

@ScottPenfield - are you there or have you moved on ?

They are included in the list of Leaders in the Pack Roster, but a label of “Pending” is included by their name. It indicates that they have not yet been sent an invite to connect to Scoutbook. When we attempt to send an invite, the error results.

These are not new leaders, they have been listed in the Pack roster for some time.

All looks normal until she tries to post a new topic. “New” is grayed out and unresponsive.

Here, but not continuously.

We will double check that having the individual attempt to login themselves with their own my.scouting credentials has been tried.

Also, the error is not just for one person, there are 8 Leaders of the 11 total affected.

I understood that tag to indicate they have yet to connect (i.e. login) to their Scoutbook account, not that they haven’t necessarily been invited. That said, as @JenniferOlinger noted, trying the my.scouting credentials is likely the place to start for registered scouters.

Will verify that this has been tried.
Assuming they have been invited before, would it be normal to receive the error message if you try to reinvite them?

Ideally you should never get the whoops error message. If something is prohibited, it should fail more gracefully than that. Are these leaders having any issues using Scoutbook, or is pending the only symptom?

What browser is she using? How long did she wait? Can she try an incognito window?

@ScottPenfield I sent you a private message.

Have tried both Chrome and Edge. When I log in on the same computer works fine with either browser, For some reason, her account is blocked for New Topic, but otherwise looks normal.

I have that issue. I have to click new topic, then click on an existing thread. Then the new post comes up.

And that is NOT a scoutbook bug but rather a discourse issue… i too experience this and wait it out

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.