Pack times out 3x in a row today and 4x in a row Thursday

Our pack now has 69 cubs. Normally it takes a minute or more. More and more roster is timing out.


I can no longer bring up the roster. I tried 5 or 6 times today and then a few times after the 9pm updates.

Still nothing today. Maybe they can take off a few icons like the sync with the db icon? Is that always true now?

@DonovanMcNeil @edavignon Any word on this timeout? It now times out every time - no matter the internet connection or device.

I see the same thing. just over 100 cubs & 40+ adults. Timeouts occur particularly at night (which is a convenient time to catch up after work and after the kids go to bed!) which I assumed was related to whatever update activities go on.

During the day and on the weekends I usually don’t have much trouble

We are at 69 and 20. The last few days I haven’t gotten it to work at all.

Mine just loaded. Maybe you will have better luck earlier in the day? :man_shrugging: I took 20-30 seconds (but usually does take a while)

I tried again returning to “Roster” from an individual’s account and it timed out. Then I went back to the pack dashboard and clicked “pack roster” again and it took closer to a minute. i thought it was going to time out that time too!

It worked for me today too. I just checked here at noon.

1 Like

2 fails again this morning.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.