Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Parent can't see their Scouts profile

Hi,
I have two parents in my unit who can’t see their scout’s profile when logged in. It looks like they are set up correctly in the unit admin view.

Any ideas on how to resolve this issue would be much appreciated.

Thank you!

the parents probably have 2 SB accounts - what is the BSA #?

Hi Donovan, thanks for helping with this!

Scout’s info: BSA#: 132237538; UserID#: 2221857
Parent #1: BSA#: blank; UserID#: 2223256
Parent #2: BSA#: blank; UserID#: 2223257

Well they both have logged into the account attached to the son - they might not be looking in right place under Administration?

I will follow-up with them this afternoon and will let you know. Thank you!

That is an odd word. For regular users it isn’t hard, for everyone else, that would normally indicate settings. For example in other software administration seems to indicate settings like time zone, temperature units, etc. “My Info” comes to mind as an idea, but there are probably better ones.

Hi Donovan, when the parent logs in they see the SSO sign-up screen. The options presented are: (1) to sign in as the scout, or (2) “none of these are me”

The parent has tried both options and cannot get past the SSO screen.

They have not yet been able to see any of the following areas in the website “Administration”, “My Family”, or “My Dashboard”

Any other ideas?

When you say “cannot get past”. What happens? Is there an error message, or just a blank screen?

Hi Jacob, this is what the parent said:

"This is as far as I can get - it shows [scout’s name] and then “not me” - I’ve tried selecting both options and using the passcode sent by Scoutbook and then the passcode I thought I setup. Also, I’ve trade Chrome and Safari to see if the browser mattered.

Neither let me past the SSO screen - so I haven’t seen the My Dashboard or My Family pages."

Here is the screenshot they sent (not the best resolution, but hopefully it helps):

image

I have asked them to clarify whether or not they’re getting an error message. I will revert back as soon as I have their response.

In case it helps with troubleshooting … they’ve also tried logging in to this forum, and they can’t log in here either (that’s why I’m posting on their behalf).

It kinda sounds like the credentials that they are trying to use to log in are attached to the scout’s BSA ID, rather than the parent’s. Maybe the registrar entered the email address for the parent in the scout’s record?

That was the sense that the parents have as well (that it looks like they are seeing a youth account).

Having said that, neither of the parents have a BSA ID (at least not one that shows up in Scoutbook).

Also, when I look in the “roster”/“member manager” section in my.scouting.org, I only see the scout (I do not see either parent)

Hopefully, that helps move the ball forward with the resolution of this issue.

I think they need to go to my.scouting.org and CREATE an account - that will give them a log in - we then might have to merge the SB accounts - but that is the first step

Thanks Donovan! I’ll have them try that, and will let you know as soon as it’s done.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.