Parent Doesn't Show up in roster builder under parents for troop

I wanted to send an email out to the adult volunteers and parents of our troop (my BSA ID 135549993). I am also a leader in our boy trop and cub pack. One parent (my wife actually BSA ID 12934914) doesn’t show up in the parents for the troop. She does show up as “pickable” for the pack roster.

Can someone look into it?

@Matt.Johnson It looks like your wife’s parent connections to her Scouts in the troop are messed up.

Please try resetting her parent connection in Scoutbook:

  1. Go to Scout 1’s Connections page in Scoutbook.
  2. Click on your wife’s name.
  3. Make sure the “Parent / Guardian” box is checked (and any others, if applicable).
  4. Click “Update” to save.
  5. Repeat for Scout 2.

She Might be being hit with a parent connection issue we are seeing

I followed @JenniferOlinger 's suggestion (in the order) for both Scout 1 & 2. She was still checked, but I hit update. Still not showing on the report.

Thanks for trying.

@Matt.Johnson Could you try logging out, then log back in?

Ok, I tried that and I rechecked. She had leadership checkboxes for the troop when clicking on the 2 Scouts, but she wasn’t listed under adult leaders for the troop. I cleared the checkboxes and clicked update. I then logged out. I had her login and logout. I logged in, she still isn’t listed as a parent in the troop report.

@Matt.Johnson Messaging? Or Reports?

In the roster report builder. She isn’t listed as a “checkboxable” leader or parent.

You might try completely removing her connections to all scouts in the units (including your own kids), and then re-adding them.

@Matt.Johnson I have reported this as a bug to the developers.

1 Like

@Matt.Johnson Could you check and see if this is fixed for you?

Yes! She is now listed with the parents of the troop! Thanks!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.