Parent has been deleted

We mysteriously lost a parent. She was able to log into her cubscouts acct, but her parent account for her troop son is gone. When I tried to add her back, it says her account does not exist. Her BSA number is 133463007. How can I get her reinstated.

I think she is logging in using her EMAIL - she needs to user her username and password which she has done today

@DonovanMcNeil I think it’s a bad parent connection. Doesn’t look like she’s logged in with the e-mail as username.

I am trying to connect her to her own son, but when I search for her via her name and number, but I keep getting this error: “No record found that satisfies the search criteria.” I have tried all kinds of variations of her name… and still nothing.

She is not found because she is already semi-connected - it is something we do not understand and therefore sent to the developers

THank you. I can see her in cub scouts… so this is weird.

I am also having this issue. I reconnect to my son, but by the next day I am disconnected again. I have been a member for 7 years without an issue, and now I no longer get any emails from our troop. Has anyone been able to resolve this issue? SB user 1570756

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.