Parents cannot login to Scoutbook and keep getting error about being locked out

I have two parents who created their Scoutbook accounts initially, and have never been able to access them since that time (they added a photo and everything, so they definitely could originally.) The very next day they got an error that told them they were locked out for 30 minutes. We tried again last night and it just tells them to contact the council. The Council did not help and told them I needed to send another invite. Advice? BSA ID for MOM: 13915806
ID for DAD: 135612140

Thank You!


Mom’s DOB is incorrect in Scoutbook and Akela. SB has her Scout’s DOB, Akela has a 1900 year. This probably isn’t what is causing the issue but the Council should be able to fix her DOB in Akela which will push to SB 24 hours later. She last logged in in 2021. Her account is currently locked for 30 minutes.

The dad’s account looks OK. He last logged in in 2022.

Your Council should be able to reset their passwords using Volunteer Support Tools if the “Betty bot” is not working.

thanks! Will check into all that

And her account has been locked for 30 minutes since 2021…she has tried to log in several times and tried to use Betty bot. The dad couldn’t log in either. But I will tell them to try his account and then see what we can do for her. We tried her account last night twice, 30 minutes apart and it keeps saying locked for 30 minutes


Your Council should be able to clear this up with VST, otherwise they can open a ticket with Member Care.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.