BOY SCOUTS OF AMERICA

Scouting Forums

Print out of Internet Advancements

How do I make a print out of advancements for my local council? They want a hard copy showing I entered them on Scoutbook.
Hugh

1 Like

Go to your Needs Purchasing report then create a Purchase Order with the awards you need to purchase. From the Purchase Order you can print the Advancement Report.

Awards I am entering aren’t showing up there. What color does the check need to be to get them listed there?

They should be blue (Completed and Approved), but not yellow (Awarded). Yellow means that they have been awarded / presented to the Scout (and, therefore, no need to be purchased).

Advancement%20statuses%20legend

Got them blue checked, still not showing up in the report.

do you see them at Needs Purchasing Report?

When you look at your Needs Awarding Report, do you see a shopping basket symbol next to the items along with a PO #?

This is what I see.

When you click on “View Closed Purchase Orders”, do you have older POs listed there?

If you look at the Needs Awarding Report, it will tell you which PO # the advancements are on.

There is 1 closed purchase order, but it seems to be a mash-up of the entire packs activity up to last May. Could this be a Mac issue? I have had trouble reporting service hours from my Mac.

I see a lot of awards in the Needs Awarding Report, but none have the shopping basket next to them.

Is there a training for Scoutbook?

At 1 hour a week, I have about two months invested in just trying to print this form.

There is a video here:

Cub Scout Advancement Using Scoutbook (Video)

And more help docs and videos here:

https://help.scoutbook.com/

1 Like

I think I am giving in. I will just go back to hand writing the forms.

@HughHubble I can set up a screenshare to take a look if you like

What I’ve been doing for a hard copy is after entering all the advancements is I right click and print the report out. This is for Boy Scouts.

The question is, are you using:

  1. Scoutbook or
  2. Internet Advancement ?

If you are using Scoutbook, then the report you need (Advancement Report) is found by going to your unit Reports (Pack Report / Troop Reports / Crew Reports / Ship Reports) then:

Needs Purchasing Report -> View Open PO or View Closed Purchase Orders

Inside of a Purchase Order, scroll down until you see the Advancement Report link (it is below the red Save / Update bar.)

In order to appear on the Needs Purchasing Report / Purchase Order (PO), advancement items must be marked as Completed and Approved, but not Awarded. (Items marked as Awarded have already been presented to the Scout, so there is no need to purchase the item or for it to show up on the Needs Purchasing Report / Purchase Order (PO)). If you cannot find an item, it is probably on an older Purchase Order. If it has not been marked as Awarded yet, you can find out the PO number by going to the Needs Awarding Report (items that are already on a Purchase Order will show a shopping basket symbol and will list the PO #).

On the other hand, if you are using Internet Advancement, then you need to click on Reports. Find the Report # that you want, then click the DOWNLOAD link to the right of the report. Then right click to print the report as @KurtLarson1 said. If you do not see the report you are looking for in Internet Advancement, it is probably because the report is still “open” and needs to be “closed” before it will appear.

One other thing to check is if the scouts have their positions approved in Scoutbook (there should be a green shield next to their names in the roster). If their position is not approved, their awards will not show up on the needs purchasing report. I ran into this recently when we needed to buy an Eagle Palm for a scout who had turned 18 and I had unapproved him too soon.

I no longer have access to Internet Advancement. It’s been restricted to the Key Three and/or a designated Advancement Chair.

I went into the Scout Office this weekend and they tell me they are having a lot of problems. They don’t have the forms to enter them manually either, so they are handing our photo copies of one.

Yesterday, I got a call from another Den Leader who is having Scoutbook trouble. I believe we may be experiencing a problem locally. Something must not be set up correctly.