Receive "Clear Cache" message when trying to add camping nights opr hiking miles to event

This worked a week or so ago, noyt it seems to have an issue. I went to the event on the calendar, updated attendees and then tried to add the camping event using the boxes towards the bottom for the screen for camping, hiking and service. I get the message in the attached.

I have a MAC…clearing the cache doesn’t seem to work. Will I need to contact the Council now and in the future to update camping, service and hiking for my scouts? Do I need to add an additional event in the “Activities Section”? If so, why? It also used to be a single entry.

Please help

Like you click Add Camping and you immediately get this? if so that is being investigated

Yes, exactly. Same with trying to add hikiung.

I am having the same issue.

Same issue.

Did a hard refresh for the event in Chrome Internet Advancement

Same error “You have encountered a problem with this feature. Please clear your cache and try again. If this does not resolve your issue, please contact your council.”

Has anyone tried an Incognito/Private Window?


Hard refresh using Chrome and Firefox.
Incognito in Chrome and Firefox.
Hard refresh AND incognito in Chrome and Firefox.

And this is not limited to camping. It also includes Service hours and hiking as well.

Agreed… same issue with me, tried inprivate in Edge and Incognito in Chrome, no change.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.