Recharter Error at AccountId

In Internet Advancement Recharter, I get all the way to payment and get an error stating “accountId” must be larger than or equal to 1 but there is no accoutId field and I can not figure out the issue. I have logged off and on, changed computers, and even restarted the recharter from scratch.

Try SHIFT + Refresh of page

Thank you for the help but that didn’t work.

Had you selected a payment method yet?

Yes, I have tried every payment method and still get the same error.

Developers are looking at this

Same issue here…any resolution?

Now getting “Unable to connect with WePay. Please try again later”

Getting this error on Recharter!!! I have tried using a credit card and ACH nothing works.

Same here.
I’ve been seeing this since late last week.

Refreshing, changing computers, trying from work or home- no difference.
ACH or credit card - no difference.
I have two troops- both get the same error.

For a few hours this morning it was giving the “Unable to connect with WePay” error, but that has gone away.

@Brandon- what’s your role in the troop? I’m Committee Chair. Wondering if another user may have more success, or if it’s tied to the role.


Please contact your Council for assistance.

1 Like

Done already… waiting on a reply.

I am also the Committee Chair for a troop in AZ, I have been triying all weekend and have been on the phone with our councel staff helping them troubleshoot issues with national and still not working.
I have tried Chrome norma and incognito mode and Microsoft Edge on the off chance…

In those conversations did they say which account id it was checking? ( yours or the payment account)

I’m guessing its a national or council id, but on the chance it’s my id or role I’m working to have the SMs try and see if it’ll work for them.

While working on this with one of the SMs, we saw new errors- She saw “Input validation error” then I got a bad HTTP post error.

Then I tried again, and it worked. For both of my units.
So Brandon- get in there and submit your stuff before someone sneezes and it breaks again.

The payment issue has been fixed. Please try again.