Recharter Error- Term does not match the effectiveDt and expiryDt

Our Pack is trying to recharter and both myself (Cubmaster) and our Committee Chair are receiving the same error (two different computers/browsers- Safari Macbook & Chrome PC).

Reached out to our Council, but checking here too to see if anyone else is having the same issue.

1 Like

I’m getting the same message.

when does the error appear?

Mine appears when I click on recharter… it comes up with that message then the 4 blue circles in the square just circle and circle and circle…


@KorenMcGowen I do not think you are within the recharter window yet - you current charter is 2/1/21-1/31/22 - I am checking

I knew our recharter wasn’t up until Jan 31, but our council Bay Area Council wanted recharter turned in by Dec.13. Thank you for your help.

1 Like

Council should have read the release - that is not an option unless council themself changed some things

Thank you so much, do you know when the window be open for me to work on it?

Thank you! I think we’re in the same boat. Occoneechee is switching everyone to Jan.1-Dec. 31, but we don’t expire until Jan. 31, 2022. I’ll let them know.

my brain says 60 days - but they might have it shut off on this initial run - trying to find out

If it’s 60 days then we should be able to get in because we are less than that now. Maybe it’s the 2022 year that isn’t active yet?

Just got off of the phone with Council and they’ve had one unit recharter with no issues on Nov. 29th. Our registrar was also able to login to recharter her own unit (Troop), but received the same spinning wheel/error message when she tried to access mine. Next step was for her to send a ticket to National.

We are getting the same thing. Arrrgh!

We had no issues on 12/1 for example.

If anyone knows how to use Developer tools > Inspect > Network - it would help to know what shows up red for a quicker fix

I can pull that up, but I’m not seeing anything in “red”. I’m not familiar at all with this data though, so please let me know where to look if this isn’t it.

I did see this error:

@JennyGoguen yeah - do you have a moment for a screenshare for me to see it?

I am getting the same error. Please let me know if anyone figured out a solution.

We get the same error:

@MaryHarding the Network tab is the one that is really needed