Report Tab Not Populating

Is anyone else having issues with Reports within Internet Advancement> I can see the Purchase History, but when I go to switch over the Reports where I can pull activity reports, the screen is blank. I am the Cubmaster and Scoutmaster, both units aren’t showing anything.

@JeremyGinsberg have you tried SHIFT + Refresh of page?

Yes and even tried a different browser; used Chrome and Safari

Yes we use these reports to populate our hiking program awards tracker from CSV and have not been able to get any reports or even access to the data either.

This has been reported to the developers.

@JeremyGinsberg @BenjaminGorris Please check if it is back.

Unfortunately not, I even cleared by cache

@JeremyGinsberg - i know that i saw the reports listed. Abd just checked again and they are there.

1 Like

It is back, Thank you!!!

@jacobfetzer - the reports are showing for my Troop 508 association but not for Pack 643. I’m the unit leader for both units.

@JeremyGinsberg - i have checked all of my units and reports are there. I am the CC of the pack, troop and crew.

@JeremyGinsberg I wonder if you could try ending your functional positions (training chair and YPT champion) in my.Scouting and wait 24 hours to do a hard refresh and try again. At this point, my best guess is that the extra roles are confusion the system. If you confirm that it works after that, I’ll of course report it as a bug.

1 Like

@jacobfetzer - OK, I removed myself from those roles in organization manager. I will check back in tomorrow. Just as an FYI, I have never had this issue and had been assigned other functional roles prior.

That seemed to work; I have access now. I am adding myself back to those functional roles to see if that is the issue. Will wait overnight and see.

1 Like

If it was me, I wouldn’t. They won’t give you more permissions.

At best, they will give you the same. Worst, less.

Just testing where the issue may be so it can be fixed.

@JeremyGinsberg - a key 3 would not need those roles.

It’s good to test. I appreciate helping us narrow it down.


Confirmed, adding additional functional roles is causing the issue.