Scout can't login (again)

We are having, what seems to be the same trouble as thread #260370

My daughter can login to the forums, but not scoutbook :frowning:

BSA ID 135334621

@Dan_joeLopez

I’ll look into this for you

She logged into Scoutbook 10 minutes ago

@Dan_joeLopez

Looking at her record in Scoutbook, she needs to be placed in a den in her new pack. Without being in a den, Scoutbook will now know which advancement she is working on. A unit admin (typicall Cubmaster, Committee Chair or Charter Org Rep) needs to move her to the Webelos den.

I also see that your daughter logged in to Scoutbook today.

1 Like

I’m still working on getting our new pack onboarded to scoutbook. :confused:

The application just times out when she tries to login; so I’m guessing it passes the auth, but the app is timing out for some reason.

I got her added to the Den, but it still times out when she tries to login.

Are you using a web browser to go to https://scoutbook.scouting.org or the Scouting App?

If the browser, try an incognito window. If the app, delete the app and reinstall. Let us know if this works.

She’s using a browser, but can’t to incognito because she’s on a child profile and that’s apparently blocked.
I tried it on my computer in “private” mode and got the same error.

When you say “error” and “time out”, what exactly is shown? Can you take a screen shot?

@Dan_joeLopez I can setup a screenshare to take a look if you want

I get this for a while (haven’t timed it):
image

then after that I get this:
image

I can screenshare if you want.

I also cannot login to scoutbook

@JustinLam1 You will need to provide more info.
What error are you seeing when you do what?
Could you login before?
Can you still login to my.scouting?
When responding you might as well provide your BSA ID if it ends up being needed.

@JustinLam1 It looks like you have Google log in turned on. Are you logging in with your Google name and Google password?

Are you able to log in at all?

My son encountered the same issue this afternoon. We were eventually able to get him in to Scoutbook by logging in to my.scouting.org, navigating to IA2.0 from the drop down in the top left corner, and then clicking on the “Scoutbook” button in IA2.0.

BSA ID: 137109031

Hi, I am having the same problem as Dan_joeLopez with the same error message displayed. Before today, I could login into Scoutbook (scoutbook.scouting.org). I also cannot login into Scoutbook using an incognito window. I can currently login into my.scouting. I am using my computer to sign in.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.