Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Scout ID active in another Unit? How do I fix?

I am encountering a similar issue as this thread.

But when I emailed the included email address scoutbook.support@scouting.org

I received an email response that said I needed to contact the local council - is this the case for this particular issue?

Thank you

what is the BSA # that is the issue, and the council and unit type/#

National support is no longer providing direct technical support to volunteers. We have to either find a solution (if possible) through the discussion groups here, or, if that’s not possible, reach out to our respective councils to have them escalate the issue and request technical support.

I have had the same issue. I have been working with our registrar to fix and there is no pending transfer. No reply from national on the issue (council submitted)

unnamed (2)

Donovan before you ask GGAC -023 troop 216 ID # 129671369.

1 Like

OK this is a good clue I think @RonFedele

@RonFedele was that scout in a different troop recently?

nope same troop for a while was in a pack a few years ago

sent you a direct message @RonFedele

I have the same problem with one of our scouts. I can’t get a response from national either and when I call council they do not know how to fix this problem. Can you help?

Just downloaded my council scoutbook parent and scout report and scout is not on it at all

Just an FYI, that is actualy a somewhat generic message that gets attached for a whole host of problems that may not actualy match the message content. It essentially just means you have a conflict somewhere with either a duplicate account (have seen this with transfers done as new registrations by the Registrar), the ID# being in more than one account (back end maintenance duplicated accounts), the Scout having an active registration in another unit (had a Cub register with both our Pack and another Pack, same ID in use both places), or possibly other things. First step is have the Registrar check the name and ID# for duplicate accounts and registrations.

1 Like

Thanks I will reach to the Registrar. My Sr District Executive dished it off and said nothing local can do, to open a support case with Scout Book.

Charles,

While verifying or getting everything straight on the Scoutnet/my.scouting side has always been the correct first step, a lot of folks at various Councils have seen looked at Scoutbook issues as isolated to Scoutbook. Now, since 09/01/2020 all Scoutbook support has to go through the Council anyway.

@DonovanMcNeil are you able to assist with others? I am also seeing a scout that has dropped off the roster in Scoutbook but shows the same error in IA. I talked to the council and they did not see anything wrong so not sure where to go from here.

@DonovanMcNeil it looks like you are the man to ask this question to. This is my first time on this type of chat and I’m not really sure if I am even doing it correctly. Would you be willing to message me so that we can talk this through. This has been a fairly frustrating experience. I am the Advancement Chair in my Troop and have full access to IA. My own son is the one with the problems listed above. He was dual registered with a Crew unit over the summer to work at the Scout Camp. Somehow that Crew unit was listed as his primary unit. That registration ended in August of 2020 and I still don’t have access to IA for him. Same issues above… No help from National, emailed Scoutbook help with no response, Local council is unsure how to help. Please please please if you have any advice, please message me. I would love to talk to you.

If you have access to his memberships in Scoutbook, can you see if the Crew is still listed there as the primary membership? I believe that’s listed under the Memberships, but I don’t have a dual-registered scout to tinker with. It might be under Profile.

@DianaPope I have sent you a private message.

We started a new unit in July, and we had a scout transfer in, and he has this same error by his name in IA. His old unit just finished their recharter (we recharter the middle of the calendar year) and we hoped that would fix it. The scout shows up in our roster in my.scouting, his current membership is with our troop, but we do not have access to him in IA.

The API that controls this is being repaired - we do not know when it will be released

1 Like