Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Scout "Reports" broken

When I navigate to a scout and select “Reports” – There is no menu. Just a “No Reports Available” message

And Yes. I cleared my cache and tried again. And yes. It happens with more than one scout.
And Yes. It happens using both Chrome and Edge.

what is your position? Cause it is fine with me

How are you connected to the Scout?

Does the scout have any current memberships? With a green shield beside them?

I am a key 3 delegate, advancement chair and I used my own son as the example. He has a green shield and connections and I am connected to him.

Like I said, it happens with ALL the scouts that I attempted to view reports for.

image

It now works. After clearning my cache, checking multple scouts and multiple browsers, I broke rule number 4 == wait a while, check back and see if it works. Thanks all for the replies and help.

What’s the path you’re using to get to the scout’s profile? Sometimes these issues seem to be path-dependent.

I tried getting there via:

  • My Dashboard -> My Family -> Son’s name -> Reports
  • My Dashboard -> My Units -> Patrol name -> Son’s name -> Reports
  • My Dashboard -> My Units -> Unit Roster -> Son’s name -> Reports

and in each case, I saw this:

Do you have the Feature Assistant Extension running? I’ve been unable to reproduce it with or without it running, but the question hadn’t been asked yet.

Nevermind. I type too slowly. Glad it resolved itself. Weird, though.

@JanellBunger-Spiecha I sent you a private message. Please click on your avatar in the upper right.

I’m not seeing where to look for private messages. Here is what all three tabs show when I click on my avatar at the upper right. None of the options include the word “message”. Both notificaitons are related to your replies.
image.

image

image

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.