Scoutbook+ bulk entry not working

I have tried using the “Bulk Entry” after daycamp to update multiple scouts with the same awards, and it either does not apply to any of them or only applies to 1 scout when I do.

@KurtisBlankenship - which award and are all of the scouts in their appropriate dens? Any error message?

@KurtisBlankenship there is often just a cache issue for the stuff to show - try Shift + Refresh

Tried the hard refresh and still no luck

Screenshots of what I see:

(This was already assigned to a few of them, but “David Schell” does not have it)

Here you can see David has “Not Started” for archery

Also a note: when I opened David’s profile, it had his whole wolf rank as “Completed” but no badges started. (I cleared this out as that was wrong)

This has happened with other ranks and badges, with none selected having it and with partial selections having it, so it is consistently not working as expected.

1 Like


Change the rank version on the scout to the previous version then back to the current version.

@edavignon did that and still did not work for David.

Open Archery for Scout to see if it is different

It was not. Was flagged as 2024 and did not have anything signed off.

is it always different scouts?

@KurtisBlankenship if this is still happening it would be good to setup a live screenshare so we can get eyes on it

Sorry to kindof abandon this, but it has been a bit crazy after a week off for Day Camp. I can definitely do a screenshare after the 4th of July to show what I was seeing. For now I filled in the awards for the scouts one-at-a-time to just get them done, but I can put in some dummy awards and just remove them to show the issue. What date would work best? or you can DM me.

@KurtisBlankenship Devs have been able to reproduce this - so there is at least story for a solution


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.