Scoutbook: Can't change parent's NO EMAIL selection

A Scout’s parent all of the sudden was changed to NO EMAILS in scoutbook. She didn’t do it and we can’t change it back. I have tried to even delete her connection to the scout and it still doesn’t work. She is not getting reminders or any other emails that we have sent. This has been going on for at least 6 months. HELP!

She needs to log into scoutbook, click my dashboard > administration > my account > e-mail. Then set the opt out toggle to the left and grey.


She tried that and it didn’t work. She couldn’t toggle.

Did you see her try it? She should just click the toggle. Then, it asks to confirm. Did she get that far?

Yea. She did it in front of me. It was grayed out and couldn’t be toggled. The weird thing was that it wasn’t always like this. She was getting things beforehand and then something happened in Scoutbook and 2 of our parents got this. The one is no longer with our troop but the other is still having problems.

I tried removing her as well so that I could re-add her and it won’t let me. It says an error. Her invitation status still says pending too but but even when I sent a new invite she never got it.

Have her go to her profile and see the Scoutbook number. Look at the same from your side Make sure it is the same account


Please post her BSA Member ID or Scoutbook User ID (let us know which one it is) and we will investigate.

Her BSA ID is 137232089. Thank you!

That user has no email - let me look

@ErinSifuentes That BSA member number belongs to the Scout – not the parent.

It looks like the parent is logging in to the Scout’s Scoutbook account.

@ErinSifuentes are mother’s initials CH?

@ErinSifuentes The parent was linked to the Scout’s Scoutbook account – not the parent’s. This is fixed now.

The parent should log in by using the “Sign in with Google” button.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.