Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Scoutbook link is broken

I’m not sure what happened but I can no longer see any of my unit information in scoutbook. Yesterday I logged into Scoutbook and sent a message to my pack. I then logged into https://my.scouting.org to take YPT and got a lot of error messages. I found that /my.scouting.org had set my primary account number to 12202388 which didnt have any of my training records and should have been deleted. I changed the primary account back to my 4240191 account and my training status is back. However, ever since I did this scoutbook doesn’t show either pack 26 or troop 26. How can this be fixed? I have tried the “Switch my SSO” profile but that doesn’t work.

Have you associated the “new” and “old” BSA IDs with your account? That’s what it looks like from your post, but I wasn’t 100% sure.

Could one of your unit admins/Key 3 take a look at your account from the Scoutbook side to see if it just needs re-approval, or if there’s another BSA ID associated with the unit?

Are you also in another unit or serve in another registered role (e.g. merit badge counselor)?

sounds like a new app went through > go to my.scouting.org > click Menu > click manage member ID and make the old one primary and the new one secondary

I thought that’s what @EricRuby meant he tried.

@CharleyHamilton you cannot expect me to read the whole post - let me take a look lol

1 Like

@EricRuby the 2388 BSA # was deleted - I would first talk to council - that looks to be more your Adult account - the other seems to be your youth that would still work fine.

I am also sending you a direct message to figure this out - look at avatar at top right

@EricRuby I think I have it figured - just need you to respond to the direct message so we can be sure - Look at top right cornor of screen at the Green Circle E

Thanks but I did that in my scouting (only way I could see my units on that side). That is when the problem started this time and last time when this happened. I cant remember how it got fixed last time.

Is this the correct place to reply? 4240191 is the one that should have all of the records. (and yes it was left over from when I was a youth). I also removed the 12202388 account. There was even a third one in there the other day.

@EricRuby look and click up here

I have emails into the troop and pack. the cubmaster said that he could still see me in there.

I see the Green E. is this correct?

we can do it here @EricRuby - you have 3 kids? 2 J’s and 1 A?

Yes that is correct. 3 kids whose names start with those letters

ok log out of SB and log back in please

Thank you gentlemen. whatever handle you jiggled seems to have worked. Is there a smarter way to ask this question if the problem happens again (or a way for me to fix it)?

I don’t think so. Since nationals restricted direct support access to council personnel, the forums here are a pretty good first stop. Although it didn’t necessarily apply in this case, often screenshots help a lot in diagnosing issues since it’s frequently easier to “see” what’s going on than it is to diagnose it by description.

I’ll defer that to @DonovanMcNeil, since I’m not sure what if anything he did to resolve things in this case.

on the fix - it is a question of what you have done lately? New BSA Application? New Youth membership perhaps? New Training? THAT is the great mystery

I had a similar problem and found the solution to be to turn my computer off and back on.
Problem resolved.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.