Transfer scout error no pg person email found

I’m trying to transfer my scout within council from one troop to another. I keep getting error “no pg person email found”. Scout shows up in my.scouting My Application, but cant transfer him. I was able to transfer myself to the new troop though. My local council is Circle Ten Council in Dallas. Please help.

The volunteer SUAC people will weigh in, but I bet you don’t have a link in the database as a parent. I bet pg is parent or guardian.

@MaruthiKadiri what are you doing to transfer them?

I logged into account, then to My Application, and there I see my scout. I tried both Transfer and Multiple, and both are giving me the same error.

Which Scout K or N? @MaruthiKadiri

I see K, but not N. I need to transfer both.

On that Council can setup My.scouting parent connection - let me look at K

What unit are you trying to transfer to?

Troop 0840 B Church of the Apostles

The Scouts email is on the account ? The council registrar might have some insight into it ???

I’m not sure about it. The scout has his scoutbook account which I invited him. And I cant see any info on the application, it only shows options to “Transfer” or “Multiple”. His scoutbook account doesnt have a place for his email.

It’s usually something on the parent account that is preventing it when you can see them in my application. Give it another try. I synched some of your info in case it helps.

Tried again. Same error.

I also tried from the link my troop sent. I got the same error for K. But for scout N, it said “You dont have access to this API”. Scout N is the one who doesnt show up in my.scouting account.

Definitely work with your council registrar to add the relationship to the one that’s missing and check if there’s any missing info on your or their IDs.

I have this same problem trying to multiple my son. Same error from my applications as from the invite link. I was trying to register him with my Venturing Crew as a multiple and now he has an Internet advancement record for Crew, but is not on the Roster.


I looked at the registration record for your children. Your child with first initial K is registered in a Crew. Your child with first initial O is not. You will need to contact your council if O is supposed to be in a Crew.

Has anyone found a resolution for this? I have several more Scouts/parents with the same issue since my last. Applications for multiples submitted to Council are still pending and I am wondering if they are having the same issues?

Yes. @edavignon replied to your last post with the issue and a potential resolution.

1 Like