Transfering Webelos to a Troop failing because of data integrity issues
“A common issue is that the parent is not set with the parent relationship in Akela. If that is an issue, the family will need to work with the council they are transferring from before this can be used.”

I have three AOLs (Webelos) that will not transfer to a troop due to some data integrity issue with each of their parent relationships. 2 Computers, 3 different Browsers, 2 mobile devices. Using both the Pack transfer out process, and the Parent transfer out process, it has failed for the past week. Council has verified the parent relationships are visually correct to what is displayed to a human. At least, one but I am fairly certain each of these AOL’s light registered online in 2017, so there was no likely paper or manual process to introduce integrity issues.

The only thing we have not tried is to have the Troop initiation the transfer. And yes, there is no reason to believe that process should work as this is a data integrity issue that can not be addressed directly by these units or their council. It just needs to be fixed.

If the error is on our side, it is not one we can identity or find solution to in a FAQ.


Post the Scout BSA numbers (no names) and we can investigate.

An error occurred: Body seems unclear, is it a complete sentence? YES

ID: 12579181
ID: 12526133
ID: 12588822

I synched and merged some info on each of their parents. Give it overnight and try again tomorrow.

It is a known issue with no easy fix. Scoutnet (pre-2022) did not require the parent data to be entered even though, procedurally, it was required. It is now a requirement for any new/transfer registrations (probably due to issues regarding the legal settlement). I set up a process in my council to request the parent be connected. A real pain, but it seems to be working while we work on a wider data cleanup.

1 Like

I was aware of the issue well before we encountered it. These are the first AOLs we have had since 2021/2022. What frustrates me is there were no paper or manual youth applications. These three youth were some of the first to register on online in our Pack in 2017. This suggests to me the data provided by the parents was not “transferred” in to ScoutNet by the system/process. Saying the data was not required to be “entered” into ScoutNet suggests a manual process. These were online applications, a council should not have had to enter anything. I assume this an issue that was addressed with the change over to Akela in 2022. Also, our council confirmed the parent relationship information was there for all three AOLs before we ever tried to transfer them. I get that the syncing issue is complex, but this does not seem like an issue that a council can fix. They have to open a support ticket for every incident.

I understand the wider issue will be cleaned up over time. Just hoping to bump the issue for these three AOLs as they are already fully activate in their new Troop and not be transferred is a concern.

Ask them if the parents are set as parent and quardian

I was told by council “These are the names of the parents in the system,…”. I may be wrong to assume that suggests they are set as parent and guardian. Maybe the system lists parents without them having some other indicator checked to indicate they are parents.

I have seen a lot of parents in as a tiger or lion partner but not a parent

1 Like

I already confirmed that all three above have parent relationships in Akela, but there were other issues with the parent accounts. The fixes I made may or may not solve everything. Try in the morning once some overnight processes have run.

So far still can not transfer these AOLs as a parent or Pack. Same errors suggesting there is something wrong with the parent relationships. I would love to just send in paper youth applications, but I don’t see how that will fix the data integrity/system syncing issue. Not sure of how much more help I can be.

@DavidStucky have to talked to council?

Yes. Not sure how any council can fix this? As they seem to have an open ticket. This is not a council issue.

You tried all three? They all get the same error? Which method are you using to transfer?

If the parents are doing it, can you provide the member number of the parent?

The ticket will allow central resources to fix it if it is specific to your units. If it is a wider issue, then the people they can fix it will now know. It is a “council issue to fix” since volunteers can’t open tickets.

The person I am working with in council is a volunteer. It’s good to know they can’t open a ticket. This is a data integrity issue that cannot be fix by council. Regardless, it will likely be fix by Friday as that seems to be the timeline on these issues. This not something any coumcil can fix.

@DavidStucky they can - the registrar should be able to view a better insight on it than a volunteer

1 Like

I have complete confidence in our council volunteer’s understanding and knowledge of these tools. I am well aware of the many issues they could not fix and asked via ticket or otherwise to be fixed by those that can fix the issues.This is not an issue they can fix, and have asked for it to be fixed. And they and I both do work with our registrar. In this very thread someone else has already stated the parent relationships are correct.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.