Webelos Transfer issue

I’m trying to get Webelos moved from my Pack to my Troop, and the first one I tried has gone completely missing from ScoutBook.

  1. I am Key-3 in both units (COR in the Pack and Scoutmaster in the Troop)
  2. I have Admin rights to both units in ScoutBook
  3. I followed the directions here: Scoutbook – but on my first attempt it gave me a message that said I needed to end the membership of the Scout in the Pack first, before I could transfer them to the Troop.
  4. Before I attempted to end the Scout’s membership I verified that I was connected to the Scout both by clicking on the Scout’s connections and then by clicking on my own connections. I was “Full Control” on both lists.
  5. I ended the Scout’s membership in the Pack (click on the Scout’s profile, click on Memberships, put an end-date on the Webelos Den membership).
  6. Now the Scout is not appearing in the Pack, and does not appear on my personal list of connections, nor on the personal list of connections for the Pack’s Cubmaster.

A) Is it possible to fix this?
B) Is it possible to fix this without having to ask the Scout’s parents to log in to Scoutbook and re-connect the Scout?
C) A membership transfer is an operation that happens all the time, why is it not easier to accomplish and why is it so error prone?

For what it’s worth, I also attempted to use the “Transfer In” link from the organization roster on my.scouting.org – that resulted in an error, but at least it didn’t wipe the Scout out of the database.

1 Like

If you post just the scout’s BSA ID (no names), the folks from SUAC should be able to force a synch to have them restored to the Scoutbook roster.

What was the error there? This should generally work, assuming that the scout has a parent properly connected in the BSA membership database (not Scoutbook). I’m wondering if the two failures are related in some way.

Id is 135854659

The Cubmaster was able to go in to the Pack’s Roster in my.scouting.org and do a “Transfer Out” that could possibly have worked. So the transfer was “pushed” from the Pack rather than “pulled” from the Troop.

It was a generic “Return to Camp” error page, so I’m afraid there weren’t any details.

I am the Cubmaster of the Pack from which the Scout is transferring. Like Andrew said, I seemed to be able to initiate the transfer from my.scouting.org. I still see the scout in my Pack, though.

I like your terminology. Units can’t “pull transfers in”, they have to “push them out” or parents have to transfer them. It wasn’t clear from your first post if you were trying pushing or pulling. I assume this is to prevent sniping.

Then why is there a “Transfer In” link? If it’s not something they want you to do, then don’t put a link for it in the interface.

I don’t see a “Transfer In” link, where is it? The instructions you found are from 8 years ago and haven’t been updated. I see an “In-Council Transfer” link that takes one to my.scouting. That is where the transfers should happen.

The SUAC should delete that help page. It is also in the old help system vs. the new system.

Some Troop leaders will see an In Council Transfer button on the troop roster page. This will take them to the Transfer In function in Organization Manager in my.scouting.org. Troop leaders are able to transfer Scouts from a Pack to a Troop. The Scout’s parents will get an e-mail saying what happened.

The day after the Transfer is initiated in my.scouting.org, the Scout will be moved in Scoutbook.

The instructions I found are linked from ScoutBook directly: click on a Patrol, click on “Add New Scout”, that page says “If scout already exists in SB request that someone transfer scout to this patrol.” with a link to the page I provided earlier.

The “Transfer In” link is found in my.scouting.org as a very prominent link in the Organization Manager (between Roster and Position Manager).

@AndrewBarnett & @Garret_O_Donovan

I don’t think the transfer worked. When I look in Akela, the Scout, initials TD is still in Pack 210. The error that popped up may have occurred before the transfer happened.

Let us know tomorrow morning if the Scout is in either the Pack or Troop. If not, we can look into getting the Scout back in the Pack so the transfer can be done again.

1 Like

Thanks, we’ll wait a day and see if the new scout appears (via the “push”) – and if that works we’ll finish the other transfers.

@edavignon Shouldn’t these be removed? This isn’t correct any longer. It also has old terminology such as subscription and Boy Scout.

Ah, this makes more sense now. The instructions in Scoutbook are indeed old and are not good to follow. They talk about transferring into a new unit (and not patrol).

Thanks for making it clear that the Transfer In is in my.scouting.org (and not Scoutbook). That feature is new to me.

@edavignon The link says transfer to a new patrol, but the help is old and for moving between units.

I also just attempted to “pull-in” a Scout, resulting in a crash to a new crash page I have not seen before.

This is a transfer initiated using the “In-Council Transfer” button at the bottom of the youth Roster in Scoutbook.

The system was able to locate the Scout’s record in his current Troop, but when I initiated the transfer, I got this:
0a897827c5e616090e0a37ea0569fd3577e0b9a1_2_690x388 Cropped

I typed in some details on the Report Error function (member ID, council number, etc.)…we will see where it goes.

I have used this function before with no issues.

Thank you! That’s the error page I was seeing.

Also, the Scout’s parent moved them to the Troop via ScoutBook. The Scout is now on the Troop roster in my.scouting.org, advancements.scouting.org, and ScoutBook – but without a BSA Id and marked as “This Scout has not been matched with a Scout in your Units official roster. Please check with your council.”; and in my experience that means the record will disappear in a couple days/weeks.

Another Cub we tried to transfer using the “push” method has not shown up on the Troop roster, but I’m wondering if that’s because the parents haven’t accepted the transfer yet.


You also need to go into my.scouting.org and look at the Application Manager for your Unit. When others push to you, those transfer applications must be marked “ACCEPT” by someone with that authority in the gaining unit.

As you are Key 3, you should be able to do this.

Check it out, and let us know how it turns out.

1 Like

I did the transfer of webelos to the troop last cycle and this was my method:

Log into my.scouting.org > go to unit roster > select scouts > click on the transfer in the grey menu > child window opens > enter receiving unit > then go to receiving unit and accept the scouts

Thanks, I was able to accept the transfers. I’m assuming it will need another day to sync before all the systems catch up?