Unable to run activities summary report

I can’t run the activities summary report. Every time I try I get the error “The information is unavailable. Try again or report this to the forums (112).” I’ve tried to logout/log back in but keep getting the same error.

This is one of those crazy hidden reports not on the report menu! Anyways, for what it is worth troubleshooting wise, it works for me.

What is your role and has your units recharter been processed?

I’m the awards coordinator and I’m not sure about our units recharter being processed. Do you know if there is a way for me to check that?

The easiest way for someone who is not one of the Key 3/a Key 3 Delegate is to check your unit-level membership expiration date. If it’s “current”, then your recharter is likely processed.

It looks like your pack’s recharter has not been fully processed yet.

After it is processed, I would recommend asking one of your Key 3 (Cubmaster, Committee Chair, or Chartered Org. Rep.) to go to my.scouting and use the Position Manager to add you as Unit Advancement Chair.

1 Like