Unit not showing in the drop down to multiple an adult

An adult for a linked unit (0050) is unable to select the primary unit (5050) from the dropdown menu (unit 5050 does not appear). Can this be updated?

Troop 5050 W. D. Boyce Council #138

@MichaelHeger - is that adult registered in that unit and on the roster at my.scouting.org. I suspect that they are not.

Yes, she is Scoutmaster in 5050 and com member in 50.

Have you tried “Refresh Roster” in Internet Advancement?

1 Like

@MichaelHeger - the mark as multiple would have to happen in the unit 0050 recharter

yes - we have tried that, but we can try again.

Yes - we are working from 0050 to multiple to 5050, 5050 is not showing in the dropdown of units to select from.

@MichaelHeger - I recall the units being listed by Charter Org order. I can do a screen share with the person doing the processing of recharter if that helps.

That is how they are shown - I will offer it to the recharter lead and let you know.

I would guess the multiple needs to happen the other way as 5050 is a key 3

@DonovanMcNeil - 5050 would be the paid registration I would gather and 0050 would be the multiple noting the paid registration in the 5050 as k3. Although it can happen in either direction. Our charter org rep is noted as multiple in the pack and crew and paid under the troop.

wearing my registrar hat here. we have found you really need to do the Paid charter first. don’t have to get the COR sig, but mostly done. wait overnight. Do the 2nd unit.
Should be good now. The trick is waiting overnight

Yours in Scouting,
Marian McQuaid

1 Like

That is pretty sad as one doesn’t always know which one is which. Also, you could easily have a three unit round where each has a multiple on the next and none would meet the “do the paid unit first” as each would have someone who was the primary for one and the secondary for another.