Recharter "Mark as Multiple" for Linked Troop

Hello fellow scouters,

Our troop is a linked troop and we have several adults listed in both the B and G troop. When attempting to mark the adults as multiple (so they are not charged multiple fees) for Recharter, the linked troop does not appear on the search results. “Mark as Multiple” successfully worked to mark members registered to a completely different unit. Does anyone know of this issue or have a workaround?

Council: 047
Troop: 911B, 911G
Example of member with issue: 12441784

Check checkbox next to the multiple adult
Manage Members > Mark as Multiple
Council: Golden Empire Council 047
Unit type: Select Troop
Unit: Type “911”
Drop down under unit says “No Data”

They are completely different units - it is not one troop. Both are 0911 which makes things harder. But try 0911 to see if it shows then

Thank you for your reply!

I tried “0911,” “091,” and “91,” among other combinations- I can see other units with the partial number combinations, but not the troop I need, unfortunately.

I also tried this in both units and encountered the same issue.

Thank you again for trying to help.

OK I reported to developers


Are they really 0911? Many councils largely used a different 4th digit despite national claims they could use the same number so units might be using 0911 but are realy 4911 operating as 0911 as an example.

@brantgurga Both of Brenda’s troops are numbered 0911.

1 Like

@BrendaWashington I will send you a direct message > look at top right Avatar to find it > it will be a green dot with a number 1 > it will be a private message channel with select members of the Scoutbook User Advisory Council (SUAC)

Good morning,

Issue resolved as of this morning- can see both units on the drop down. Was given instruction to press SHIFT and Refresh page at same time to refresh the page when having issues on the Internet Advancement platform. Hopefully this helps anyone who encounters a similar issue.

Thank you to @DonovanMcNeil and the development team for your assistance.

1 Like


Hate to reopen this discussion, but we are having the same issue with linked troops 0893 Boys and Girls units. It was working all day across our 3 Units, including our Venturing Crew 0893 but stopped working this past hour. Attempted “Shift + Refresh” fix from BrendaWashington to no avail. Have also tried, different browsers, and different desktops… Any help would be appreciated.

@PaulTaylor1 if you provide more info on what you are experiencing we can see - and Member ID of the user seeing it in recharter

Thanks for the reply. Member ID is 128888609, but have seen it from our CORs account as well. An example is if I am on the charter renewal for 0893-GT (girls troop) and I select a member to make multiple the “mark as multiple” window pops up. Everything is fine except when selecting “Troop” then the available list of units does not include our boys troop 0893-BT. However, if I select crew, then I have the option for 0893-VC venturing crew. Have also tried this from the boys troop and have same result. Not sure what other info I can provide? Sadly, I have been doing this same function all day from each of the Units but it suddenly stopped working… Any help would be appreciated.

@PaulTaylor1 a base question - is the person already on the other charter?

This happened to me. When I checked the next day, the other unit was then listed. I didn’t do anything differently.

I am experiencing the same issue. I am in T113, T002 and C113. I cannot mark myself as multiple in any of them since the other units do not show as an option. All are the same charter…
Any help would be greatly appreciated. This occurs in both Chrome and MS Edge
I did try the shift refresh “fix” and now the page crashes after doing almost anything…
Please help…

@BrendaWashington please test again

Hello @DonovanMcNeil, I just tested and can see both our units when I use the mark as multiple feature. Tested using adults in both units. Browsers: Firefox, Edge

@BrendaWashington so all is good?

All is good for me, but I am not sure about the other people in this thread. You helped me in October.

It would be good for this to be captured as a bug, even if for next year’s.

Thanks all it is working again for me today :slight_smile: Not sure what changed overnight.